MacBook Air wont turn on!

Discussion in 'MacBook Air' started by mohawkapple, May 20, 2013.

  1. mohawkapple macrumors member

    mohawkapple

    Joined:
    Feb 24, 2013
    Location:
    k-town
    #1
    i bought my daughter a mid 2012 macbook air 13" its was fine for a couple months now all of a sudden it wont turn on. well actually it turns on and does this,
    [​IMG]
    it takes about 10 minutes for the progress bar to finish then it shuts down and does nothing till i press the power botton to turn it back on and does it all over again with the progress bar and shuts down again,over and over. I've tried to restart it about 4/5 times and still the same thing!
    thanks for any advice.
     
  2. PaulCostello macrumors member

    Joined:
    Mar 23, 2012
    #2
    I would take it to an apple store. At only 2 months, I wouldnt trust it even if you found a quick fix
     
  3. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Run a hardware diagnostic, SEARCH this forum for instructions or Google.

    If nothing wrong with hardware then advise re-load Operating System.

    Don't want to do any of that, since it's still under warranty, take it in.
     
  4. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #4
    Do you have it powered by the AC adapter when doing this. If not, do so. It appears to be installing a firmware update and may require the AC adapter be connected in order to fully complete the process.
     
  5. mshaf macrumors member

    Joined:
    Feb 5, 2009
    #5
    Had a similar issue with mine until the software update fixed it just a few days ago. This should resolve the issue initially until you install the update
    http://support.apple.com/kb/TS2570
     
  6. halledise macrumors 65816

    Joined:
    May 7, 2009
    Location:
    Hamilton Island, Whitsundays, QLD Australia
    #6
    connect power cord and start up - could be installing a firmware update as previously suggested.
    if that doesn't work then,
    restart and hold down command+option+p+r (simultaneously) at the first chime until you hear the chime repeated 2 or 3 times - then allow to start up normally.
    if that don't fix it, off to the Apple Store
     
  7. mohawkapple thread starter macrumors member

    mohawkapple

    Joined:
    Feb 24, 2013
    Location:
    k-town
    #7
    thanks for the help guys last night i reset it by holding down power and option at the same time and reset it to factory settings and deleted everything and reloaded mountain lion now everything is working great again :)
     
  8. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #8
    I would still take it in and have a hardware diagnostic ran on it. Could be a faulty ssd.
     
  9. Yebubbleman macrumors 68030

    Yebubbleman

    Joined:
    May 20, 2010
    Location:
    Los Angeles, CA
    #9
    I'd also run that firmware update that came out this past week as others have advised.
     

Share This Page