Macbook Airport Issues

Discussion in 'MacBook' started by binaryskies, Jul 2, 2012.

  1. binaryskies macrumors regular

    binaryskies

    Joined:
    Jul 9, 2008
    Location:
    Washington DC
    #1
    I have a Macbook (http://everymac.com/systems/apple/macbook/specs/macbook_2.0_black.html, 2006 Model) and I am having some very strange issues with the Airport Card.

    One day all of a sudden I wasn't able to connect to my wireless network. After connecting with my iPhone and Xbox360 I knew it wasn't a problem with the router. I restarted my computer, checked all the settings on my firewall yet I still couldn't even see my network (or any network at all) listed. Every now and then, my network will appear but when I attempt to connect it always times out. I am determined it isn't a hardware issues. I've reseated the Airport Card and made sure all the wires were connected correctly. Still, no wireless. I went ahead and did a fresh install of 10.6.8 which didn't solve the problem either. I went into /Library/Preferences/SystemConfiguration and deleted the .plist files associated with the Airport and network settings..still didn't work. I did another restart and all of a sudden I was able to see my network and connect, but after 10 minutes I lost signal and was back to square one. I did a NVRAM reset which did nothing. Removed the battery and reseated it.. nothing. Then today, I turned my computer on and it was able to see my network and connect without issues.

    Has anyone else had this problem before? If so, what did you do to permanently fix it. I have my fingers crossed it will stay connected, but I figured I should make a post and get input from you all too.

    Thanks.
    -binaryskies
     
  2. xacrosstime macrumors newbie

    Joined:
    Jul 2, 2012
    #2
    I'm not sure how much help I'm going to be, but I'll give it a shot. I'm not incredibly tech savvy, but I've been having similar issues, which is actually why I'm here.

    What I've done in the past when my Airport has failed is reset, what I've been told, is the PRAM by holding Command+Option+P+R when the computer is booting it up. Hold down those buttons until you see the gray screen for the SECOND time. Then let go. That's usually solved my problems, but I'm reaching a point where I need to do this quite frequently. I'm not sure if you said you've already tried that...
     
  3. binaryskies thread starter macrumors regular

    binaryskies

    Joined:
    Jul 9, 2008
    Location:
    Washington DC
    #3
    xacrosstime, thanks for the reply. Yeah, I've already tried the PRAM reset and haven't gotten any success with the Airport problem. I am almost certain it is a software issue, so I am going to look deeper into the settings and config to see what I can find. I am also going to try to change the channel my network is broadcasting on. Ill let you know what I come up with.
     

Share This Page