MacBook Alu video "issues"

Discussion in 'MacBook' started by Victor ch, Dec 28, 2008.

  1. Victor ch macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #1
    Emm... yeah... I seem to be having "issues" with my beloved MB (2.4GHz one) . I keep getting this horizontal like "stripes" (they're sometimes called 'dropped frames' or so I've heard) with the lamest stuff... Using Spaces will give me these "horizontal graphical tearing", watching YouTube vids, MSNBC and such will cause this suckers to appear too... Funny thing is that with games like WoW and Unreal Tournament 2004 even at maxed settings I don't get this "stripes" or get them where even MBPs and other do as well (some hardcore rendering cause them and I really don't care at such time) so its really odd.

    I've ran both the short and the extended hardware tests; having two "no trouble found" results. This leads me to believe its strictly software related, but I wonder why I have this... any other Unibody MB users having this? any ideas on how to fix it/what may be causing it? BTW I have everything up-to-date software-wise.

    PS. If you need more info or something a tad more specific just ask :)

    Thanks in advance,
    Victor
     
  2. paolo- macrumors 6502a

    Joined:
    Aug 24, 2008
  3. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #3
    I would, but i rather not.... I seriously doubt the guy would be like "em yeah sir, you have a problem right there" when it it doesen't look THAT much as you'd expect but its evident nevertheless. I guess if it is actually a hardware issue I'll take that extremely long 3 min car ride to the :apple: store :p

    Victor
     
  4. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #4
    No one?? I don't wanna take it to the Apple Store only to be sent back saying its a software issue and its 'fix' is coming soon.


    Victor
     
  5. youssefm macrumors 6502

    Joined:
    Oct 7, 2008
    #5
    well from what i see not many people have this issue so they'd most likey replace your lcd or give you a new one if your under the 14 day umbrella
     
  6. paetrick macrumors regular

    Joined:
    Jul 11, 2007
    #6
    I have the same on my desktop PC, but only with XP, in vista I never get those "stripes". I think it has something to do with the hz on the output and the screen, software can fix this (you can see it in games without v-sync, but with v-sync the screens is smooth). But it's not suppose to happen in OS X at all, becuase it's just like VISTA supposed to do this auto.

    So, only advice I got is to reinstall OS X , and if it doesnt work after that, take it back and get a new one.
     
  7. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #7
    Im reinstalling OSX as we speak, once installed and thouroughly tested I'll post back with wether I went or not to teh :apple: store :p

    Victor
     
  8. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #8
    Reinstalled OSX with no avail... "issues" are still visible... taking to the :apple: store in a couple of hours to see what its wrong with it...

    Victor
     
  9. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #9
    Well, today I had an appointment at the Genius Bar and the guys took a look at it and said its most likely 10.5.6 and Flash. Cause all the MBPs and iMacs also had the thingy within spaces but not on vids, hence the Flash thing. If this doesn't worsen then its OK by me, my fear was having a lemon that will eventually flip on me or something, anyhow, Im done here, thanks ya'll

    Victor
     
  10. robeddie Suspended

    robeddie

    Joined:
    Jul 21, 2003
    Location:
    Atlanta
    #10
    If these 'lines' are a software issue that would be great news, since it seems a good handful of MBA users also have the problem.
     
  11. Victor ch thread starter macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #11
    Hmmm, I did put lines in "" cause they're not like a straight pixel lines, they're what gamers call "dropped frames" but are still "lines". Also, the guy said that since 10.5.6 is (and I quote) 'really buggy' there could be issues with flash videos and such. Im just hoping this "issue" is either fixed or that it doesn't worsen, if this goes away then I couldn't love my MB more ;)

    Victor
     
  12. likemyorbs macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #12
     

Share This Page