Macbook and HP Laserjet 4350dtn printing garbage

Discussion in 'Mac Basics and Help' started by dionysaki, Sep 3, 2008.

  1. dionysaki macrumors newbie

    Joined:
    Aug 16, 2008
    #1
    Hi everyone,

    I am trying to print to an HP Laserjet 4350dtn using my Macbook running Leopard with the most up-to-date software. I have downloaded the most current drivers from HP and installed them. The weird thing about that part is that HP's site shows that is version 7.8, but even after I install this onto my machine, it looks like the only driver that the Print and Fax app will only use a 4.something driver. It won't update to the 7.8 driver for some odd reason.

    I talked to our IT people and they said the printer is set up using IP printing and that AppleTalk is also enabled. I have tried setting the damned thing up using both LPD and IP printing, but to no avail. I've tried printing both Word and pdf documents, and this is the output I get:

    %!PS-Adobe-3.0
    %APL_DSC_Encoding: UTF8
    %APLProducer: (Version 10.5.4 (Build 9E17)

    I'd love to hear what anyone thinks might be the issue. This sucks that I'm not able to print wirelessly while everyone else is. I should mention that another Macbook user is having the same issues.

    Thanks so much!
    Dio K.
     
  2. tomoncourt macrumors newbie

    Joined:
    Sep 5, 2008
    #2
    Any luck?

    I am having the same problem. I can print above-described garbage to a Rico Aficio 1013 and have downloaded the correct driver, but can't print anything pretty. Any luck?
     
  3. suzuru macrumors newbie

    Joined:
    Jun 10, 2008
    #3

Share This Page