MacBook Automatically wakes from sleep (Active Corners)

Discussion in 'MacBook' started by bluepigster, Jun 9, 2011.

  1. bluepigster macrumors newbie

    Joined:
    Jun 9, 2011
    #1
    Recently, I realised that when I use the "Put Display to Sleep" option on the Active Corners, it sleeps for about 5-10 seconds, then it automatically wakes up. What's up with this? I've looked at the console; it didn't even show that the MacBook was going to sleep nor did it show wake up logs.



    I recently installed SIMBL (Which I have uninstalled), FlexiGlass and HyperDock.



    Nothing seems to work. I don't think the display will sleep when I leave the mouse alone either. It sleeps when I close the lid.



    I know of a black screensaver workaround, but I would like to solve this problem. Thanks.

    MacBook, Mac OS X (10.6.7)
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Mac OS X: Why your Mac might not sleep or stay in sleep mode
    Determine why your Mac wakes up from sleep

    Also, be aware that sleeping the display is not the same as putting your Mac to sleep.
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    "Put Display to Sleep" does not sleep the MacBook, only the display.
    To sleep the display of a MacBook or MacBook Pro you could also just use the F1 brightness key.


    To put the MacBook to sleep, just close the lid or go via the :apple: menu, as the "Put Display to Sleep" feature will not always work, as the display will wake due to the tiniest mouse movements.
     
  4. bluepigster thread starter macrumors newbie

    Joined:
    Jun 9, 2011
    #4
    I do not use a mouse. So unless the trackpad is affected by wind, I'm not sure what's causing it to wake from sleep. I have been sleeping it successfully for the past 3 months; this problem only occoured yesterday with the installation of FlexiGlass, SIMBL and HyperDock. It also may have been something else besides that.
     
  5. bluepigster thread starter macrumors newbie

    Joined:
    Jun 9, 2011
    #5
    I solved it!

    Hooray! Thanks to GGJstudios for posting the first link!

    I realised it was Sharing Preferences that kept my Macbook from sleeping, because I just installed the Wyse Pocketcloud companion.

    THANK YOU ONCE AGAIN!

    *Now i can go to sleep in peace :)*
     

Share This Page