Macbook booting prob

Discussion in 'MacBook' started by ^squirrel^, Jun 4, 2008.

  1. ^squirrel^ macrumors 6502a

    ^squirrel^

    Joined:
    Apr 4, 2006
    Location:
    England
    #1
    Hi,

    Over the past few days i've been using isquint and Handbrake. I noticed at the weekend after using isquint that the machine wouldn't boot. Just got the blue screen as it was about to go into OSX. Loaded in Safe Mode and that worked. Tried repair permissions and verify disk and they were ok.

    So resorted to Archive and Install and got it working.

    Used Handbrake last night and now same thing.

    It's a 2.2 Black Macbook...... are there any known issues?

    Thanks in advance.

    Darren
     
  2. shinchook macrumors regular

    shinchook

    Joined:
    May 13, 2008
    Location:
    New Jersey
    #2
    I use handbrake and haven't had a problem on my MBP or Mac pro.
     
  3. agentsmithone macrumors member

    Joined:
    Jun 4, 2008
    Location:
    California
    #3
    Have you installed anything recently on your computer? Perhaps Unsanity products like Audio Hijack, etc?

    If you get Mac OS X to boot only to a blue screen it is likely a startup item that is causing it to hang because it is incompatible or not working right. Check your /Library/StartupItems. Chances are there is a third party item in there not jiving right.
     
  4. ^squirrel^ thread starter macrumors 6502a

    ^squirrel^

    Joined:
    Apr 4, 2006
    Location:
    England
    #4
    I've used it on my Macpro's (until i sold them) and it was fine.

    Weirdly enough, i've just got home from work and all is fine now. Very strange.....???
     

Share This Page