Macbook can't connect to SMB Server

Discussion in 'Mac Basics and Help' started by Namtaro, Aug 16, 2012.

  1. Namtaro macrumors regular

    Joined:
    Dec 4, 2011
    #1
    I've tried everything I can think of and nothing's working... so I've come here.

    When I try to connect to my Windows based file server, it just gives me the error

    'There was a problem connecting to the server ''-ipaddress-".'

    My Windows based machine can connect to the server fine, not a single hiccup, but the Macbook can never connect to it, only able to right after I restart the Server. I suspect it is the server and not the Macbook that's the problem as I can connect to my other Windows machine if I share a folder.

    Any help?


    Oh and I'm running Mountain Lion on my Macbook, and the Server is running Windows 7 Ultimate (Needed it to run PS3 Media Server and iTunes).
    Windows is using Windows Firewall and Microsoft Security Essentials if that helps.
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Experienced this last week.

    The ML Mac couldn't connect to the root level of the SMB share. However, connecting to one of the shared folders at the root level worked.

    Try adding the /sharedfoldername to your path.
     
  3. Namtaro thread starter macrumors regular

    Joined:
    Dec 4, 2011

Share This Page