macbook cd + osx 10.4.9 update = constant fan sound

Discussion in 'macOS' started by deepy, Mar 16, 2007.

  1. deepy macrumors regular

    Jun 28, 2006
    I installed the 10.4.9 update on my macbook and now its got a constant fan sound!!! it had no sound before and now its on constantly. its the quiet sound (the one that used to make the mooing noise but now its like a constant quiet moo).

    anyone else experiencing this? what do i do? can i remove the update without much difficulty?

    p.s. there's no additional processes running - processor usage still minimal and the temperature is still normal...macbook only feels slightly warm at the bottom as usual. and usually when its like this it'd be completely silent.
  2. giah macrumors newbie

    Jan 21, 2007
    i get this feeling too. i recently noticed because it's been quite in my house the past few days, and I hear the fans now. I swear couldn't hear them when I first got my macbook....
  3. Scarlet Fever macrumors 68040

    Scarlet Fever

    Jul 22, 2005
    the fan has been running at a constant speed since a firmware update was released months ago as a fix for the 'mooing' macbooks. Did you install that firmware update? If you didn't, it may have installed during the 10.4.9 update.
  4. deepy thread starter macrumors regular

    Jun 28, 2006
    yes i installed that firmware to stop the mooing. my macbook went silent from then on. fans only came on during heavy processing. now theres a constant sound! hate it...dont see the point!
  5. Losium macrumors newbie

    Oct 21, 2005
    Same thing

    I've had the same issue with my Macbook CD after updraging to 10.4.9.
    I know for a fact that I upgraded the firmware that corrected the mooing macbook problem quite some time ago. (My macbook never mooed anyway)

    But yes, my fan NEVER turns off. Even when just running Itunes.
    After the firmware upgrade, I did notice the fan turning on more often under heavy use, but it always turned off for just sufing the web etc.

  6. Losium macrumors newbie

    Oct 21, 2005

    So after I posted, I decided to check out the Apple support site for some information.
    Apparently, some people had this issue with the firmware update, so I decided to try out the same method to fix out current problem.
    It worked,

    Just reset the Pram.
    Turn off the computer. Remove the battery and power supply
    Hold the power button for 5 seconds.
    Plug everything back in and turn it back on.

    Problem solved. At least for my computer

Share This Page