Macbook crashes with 4 Gig and not with 2 Gig

Discussion in 'MacBook Pro' started by Wobble, Dec 14, 2010.

  1. Wobble macrumors newbie

    Joined:
    Dec 14, 2010
    #1
    Hi,

    After a static electric shock, my ethernet port is dead and the Macbook Pro crashes; freezes and only a hard reboot helps. But it only crashes with 4 Gig installed and memory use over 2 Gig. Installed just 2 Gig it keeps running, even with all the memory in use. It run's with either of the 2 Gig DIMMS installed, so the DIMMs are fine.

    The Panic report says:

    Interval Since Last Panic Report: -570 sec
    Panics Since Last Report: 1
    Anonymous UUID: 4D44E794-E199-45CB-BF24-0D58E2A038E2

    Sun Dec 12 15:01:17 2010
    panic(cpu 1 caller 0x9cdbfa): NVRM[1/3:0:0]: Read Error 0x00009410: CFG 0x086310de 0x00100406 0xd6000000, BAR0 0xd6000000 0x6d270000 0x0ac180b1, D0, P3/4
    Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)

    I have attached three Panic reports.

    Can anyone help me? What is wrong with the MacBook?

    Thanks Wobble.
     

    Attached Files:

  2. alt macrumors regular

    Joined:
    Feb 12, 2008
    Location:
    Bend, Oregon
    #2
    Does it work with either stick of ram in EITHER slot as well?
     
  3. Wobble thread starter macrumors newbie

    Joined:
    Dec 14, 2010
  4. mulo, Dec 15, 2010
    Last edited: Dec 15, 2010

    mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #4
    the panic occurs in your graphics card.
    but as you have the 9400m and it uses the main memory as its own i would still say its your memory.
    also using the other graphics card, 9600gt or whatever might narrow it down as it has its own memory.
     

Share This Page