Macbook doesn't boot - blank grey screen, CDs not recognised

Discussion in 'Mac Basics and Help' started by James S, Nov 24, 2008.

  1. James S macrumors newbie

    Joined:
    Nov 24, 2008
    Location:
    UK
    #1
    My Macbook will not boot up. I am now faced with a plain grey screen with no apple logo, chime sound or activity wheel appearing.

    Like most Macbook users I know, I rarely go through the booting up process from day to day use unless the System Updater requires a restart, but this time there was a different reason for me restarting the system.

    When I was expanding an archive with Stuffit Expander, the app froze up. I went and deleted the archive file knowing that it was corrupt, but I did this too soon before the app had a chance to close down properly. It became stuck as a process that couldn't be closed down. Its dock icon didn't have a 'Force Quit' menu option so, I chose to perform a restart.

    The Macbook went through the startup process but took a very long time. (I guess after reading around the forums this was fsck attempting to scan and repair the potentially damaged hard drive). I mistakenly performed a hard reboot thinking the system had hung.

    The second time, it displayed the apple logo and wheel for about 2 minutes before showing a circle with a line through it and no further activity. When I rebooted again the apple logo and wheel were displayed with the hard drive activity audibly in a repetitive on and off state. I left this for about 15 minutes before deciding to turn it off. At the present moment it starts up to a plain grey screen as mentioned at the beginning. I tried experimenting with removing the extra 2gb memory module but there was no difference with or without it. I tried resting the NVRAM with Option-Command-P-R but all I got back was the startup chime (i.e. the muted volume I had it at has now reset to the default level).

    When Option is held down on booting, the mouse cursor is visible over the same blank grey screen. No volumes show up. I have selected the Finder Preferences option to hide all volumes from showing up on the desktop, but I doubt this would affect volumes from showing up on the boot up screen.

    I have tried booting from the 10.4 CD that came with the Macbook and the 10.5 (retail) DVD. The 'C' or 'D' keys do not have any effect either.

    I think my options now are either to try and obtain a firmware reset CD which might make it possible to recognise volumes again, or there's the possibility that I'll have to get a new hard drive. Can you suggest anything else I might be able to try?

    On the subject of hard drives, if it turns out that the Macbook's hard drive is beyond repair and I need a new drive I only have a caddy for 3.5" PATA drives which I use for Time Machine. With an appropriate 2.5" SATA caddy is there any way I could access the filesystem in Windows? How else could I format the drive to the correct FS?
     
  2. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #2
    Did you boot while holding down Option so that the cursor becomes visible, then insert the CD? If you can get the CD working from there, then I'd say your HD is busted and you need to buy a new one.
     
  3. James S thread starter macrumors newbie

    Joined:
    Nov 24, 2008
    Location:
    UK
    #3
    Thanks for the idea. There wasn't any difference when I inserted the OS X DVD at this stage.

    I've now found out about MacDrive and HFSExplorer so will give my Macbook hard drive one last go with the PC to see if it can be read.

    If I need to start with a fresh install of OS X and if Time Machine really works (I've never yet used it to recover files), I'd only be losing 70 days worth of files of which nothing I can think of is too valuable. That's the number of days I admittedly put off running a backup :eek: but at least it's better than having no files at all.
     
  4. rawedge macrumors newbie

    Joined:
    Sep 10, 2006
    #4
    sorry to bring up this old thread

    I am having the same problem. with only a cursor appearing

    My HD seemed to die and whn booting I could hear clicking from the drive. I replaced with a 7200 160GB HD from a Macbook Pro that had been wiped.

    Now when I boot nothing seems to happen when I boot with C, and with option I get the same as you mention grey screen with jsut the cursor.

    Did you manage to resolve your issue?
     
  5. kbk75 macrumors member

    Joined:
    Feb 3, 2009
    #5
    That's insane! I've just had the same problem today! I was using the MBP and a couple of times Safari crashed (never happens!). Then in the middle of browsing the spinning wheel that would not go away no matter what. I couldn't force quit Safari so I powered down with the power button.

    Restarted MBP, get the chime, grey screen, but no apple logo and no audible sound from the hard drive. I've got a 320GB 7200 rpm Seagate that I installed myself a couple of months ago.

    I also had a Vista partition on the notebook, so normally when I'd hold down Option at startup it would give me the choice of which partition to start from. Now when I hold down Option, I just get the cursor. Tried to pop the Leopard install DVD in once I got the cursor, but nothing. Is my hard drive fried as well?

    BTW I also tried re-seating each of my 2GB RAM sticks both individually in each of the slots and together, but that made no difference either!
    :(:(
     
  6. disassemble macrumors newbie

    disassemble

    Joined:
    Jan 2, 2009
    Location:
    NJ
    #6
    I'm going to bump this cause i'm in dyer need of help.

    I have my macbook opened up and i had to install a new Optical drive because the original one was busted. done. then the HD was busted internally, replaced that done. Then i go and hold the 'c' button... nothing.. i hold the 'option' button and the cursor comes up and thats about it...

    i have the 10.4 cd here and i have my other imac here... i have the HD plugged in as an external USB and it shows up... how can i install OS X from my mac to my now external device(which is the internal new mac hd)

    i tried using >Utilities >Remote Install Mac OS X

    no luck with that either.. if anyone can respond with some options that would be much appreciated.

    eyan
     
  7. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #7
    Try restting the PRAM since you've installed new hardware.

    Edit: Retail 10.4 disks were made for PPC only. Original system disks are the only way to get 10.4 on Intel machines, and those are model specific (you can't just pull one from an iMac, or a different laptop). You'll need those system disks or a retail Leopard or Snow Leopard disk.

    And I know this is otherwise an old thread, but for anyone seeking answers to the initial problem in this thread, it's a good chance the hard drive is failing and causing you to not be able to boot up to a CD or anything. I know you should be able to boot up to cd regardless of the drive, but for some reason I always see this in the MacBooks. If you are having this issue, just try removing the hard drive completely, resetting the PRAM, and then booting to a disk to see if the drive is causing the problem.
     
  8. disassemble macrumors newbie

    disassemble

    Joined:
    Jan 2, 2009
    Location:
    NJ
    #8
    LOLZ just about to do that... ill report back
     
  9. disassemble macrumors newbie

    disassemble

    Joined:
    Jan 2, 2009
    Location:
    NJ
    #9
    just kept rebooting back to a black screen. no help at all.

    Command + Option + R + P = no result. (resetting the pram)
     
  10. punk-in-head macrumors newbie

    Joined:
    Oct 11, 2010
    #10
    Any Solution??

    This sounds like a very common problem - I am having exactly the same issue. Did anyone find a solution that worked besides taking it to an Apple service center?

    MacBook MB063LL/A 2006/2007
    2.16GHz Intel Core2Duo
     

Share This Page