MacBook doesn't start up.. + Pic.. DESPERATE... :/

Discussion in 'MacBook' started by Derrick Velasco, Jul 26, 2009.

  1. Derrick Velasco macrumors regular

    Joined:
    Aug 17, 2008
    #1
    I was on my MacBook leisurely enjoying the nice screen and quicktime.
    ALL OF A SUDDEN! I tried to get VLC to open this file. Then it froze, tried to quit it, wouldn't quit. Tried to Force Quit, Failed. Then I tried to open other apps, they wouldn't open either.
    SO NOTHING WOULD OPEN OR CLOSE! Quicktime worked fine though? :confused:

    I even tried to shut it down or restart. It just kept timing out..So I did the unthinkable, I went into the Teminal and I tried to zap that sucker! (VLC) once I tried in the "killall" command, that just ended it.. My computer was completely frozen...

    So I tried to force it to shut down, SUCESS!! WOOHOO! ...My victory dance ended while I was waiting for it to boot. It looked fine "Apple pinwheel spinning with the Apple Logo" ........spinning......and spinning.....*AHHH SPINNING!*

    It wouldn't go past the grey spinning wheel part...and now I'm stuck here...
    Do you think there's anyway I could fix it? I can't even get onto the OS...
    :(

    EDIT: It wouldn't even make the start up chime, I did a ram reset or something...and now it does the start up chime, but still the same boot. I tried to do Safe Boot...Nothing.

    [​IMG]

    So this is it. I see the sleep indicator is on?
     
  2. andalusia macrumors 68030

    andalusia

    Joined:
    Apr 10, 2009
    Location:
    Manchester, UK
    #2
    Try booting up into Single User mode (Cmd-S on startup) and see if that works. If it loads up into a command line, run the following command:
    Code:
    fsck -fy
    Good luck dude :)
     
  3. Derrick Velasco thread starter macrumors regular

    Joined:
    Aug 17, 2008
    #3
    It says it appears to be OK. But yeah still nothing... Darn..
    Thank you for coming to help me :)
     
  4. Tlynryd macrumors newbie

    Joined:
    Aug 16, 2009
    Location:
    Va-Beach, VA
    #4
    My MacBook 13" not booting either !

    Hi, I have a similar problem with my dauhters macbook (white plastic version, 13" 2 ghz, 2 gig ram, 120gig hd). Getting stuck at Apple logo & rotating disc. Tried resetting pram, pmu, booted with Mac OSX disk, ran a verify disk permission, repair, and came up with "The volume Macintosh HD apears to be ok". Took HD out of macbook and hooked up as external drive to 2nd mac, trying to save files, but HD only makes clicking noise. I know that this usually means bad HD.
    Ok, I install back into mac and try to go into single user mode, - works, - in unix then I try to see if I can access the HD, and it seems to work too, I go into users, my daughters, here documents.... etc.... so why can't I access it as a external HD? So the HD is not bad at all?!? Strange, this is my first experience trying to repair a mac, but I had no idea that it's that strange. I took the HD out again and tried to hook it up again as a external HD, but same problem.
    Right now HD is back in Macbook, and I'm running another Disk Utility session with the MacOSX disk and again no problems, but still not booting.
    Not sure what I can do next to save some of her files, without re-installing OSX.

    a new mac user
     
  5. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #5
    did you both try to repair permissions from the Mac OS X disc?
     
  6. Tlynryd macrumors newbie

    Joined:
    Aug 16, 2009
    Location:
    Va-Beach, VA
    #6
    My MacBook 13" not booting either !

    Yes I did, it came up with a few errors (can't remember exactly what they were), but since it "fixed" them, at least at the end it said that HD was fine. I also tried to fix HD from single user mode, with the fsck command, but still same problem.
     
  7. pizzacake macrumors member

    Joined:
    Sep 13, 2006
    #7
    if its software not hardware try reinstalling os x using the archive and install option which preserves your old apps and user folders.
     

Share This Page