Macbook (early 2008) boot problem

Discussion in 'MacBook' started by fiskah, May 16, 2009.

  1. fiskah macrumors newbie

    Joined:
    Nov 6, 2008
    #1
    Hi there,

    My Macbook (early 2008) froze and then I held down the power button to shut it down.
    Now it refuses to boot - it just stands on the greyish boot screen without any Apple logo ever appearing.

    I've tried resetting it by removing the battery and power adapter and then holding down the power button for 5 seconds. That didn't help.

    After being stuck on the greyish boot screen for a couple of minutes the fan starts blowing quite heavily.

    What can I do?
     
  2. Buskape macrumors 6502

    Buskape

    Joined:
    Dec 10, 2008
    Location:
    NGC 4889
  3. fiskah thread starter macrumors newbie

    Joined:
    Nov 6, 2008
    #3
    Done. Didn't work. It seemed that it had no effect atall. After a couple of minutes it stopped spinning the dvd, but no changes appeared on the screen. :(
     
  4. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #4
    You could also try resetting the PRAM, (Command-Option-P-R on boot-up).

    Its weird it wont accept the DVD and boot, you might need to take that to Apple.
     
  5. XmcbrideXprideX macrumors newbie

    Joined:
    Jan 9, 2009
    #5
    Safeboot

    I would try Safeboot. Holding down the left shift key on boot up. Also you can try booting up to Single User Mode and running FSCK. See where those get you.
     
  6. UnderLoK macrumors newbie

    Joined:
    May 8, 2009
    Location:
    Detroit (not IN it)
    #6
    Ram

    I would rs-seat the ram. If that doesn't work then remove one try again, if it still does the same thing swap the two and try again.
     
  7. karnsculpture macrumors member

    Joined:
    Feb 19, 2006
    Location:
    London, UK
    #7
    I've had the same problem and eventually got the machine to boot to the installation DVD. Seems there is a HD problem as Disk Utility does not find the HD. Booted to Hardware Test but oddly that found no problems. I'm going to try installing a new HD (wanted to upgrade anyway). I'm glad I have backups!
     
  8. fiskah thread starter macrumors newbie

    Joined:
    Nov 6, 2008
    #8
    I tried calling Apple, and they started resetting the whole thing, safebooting, etc. etc. but ended up asking me to bring them the computer.

    Thanks for the help though :)
     

Share This Page