MacBook ethernet problem

Discussion in 'Mac Basics and Help' started by jonswan, Feb 18, 2008.

  1. jonswan macrumors regular

    Joined:
    Jul 26, 2007
    #1
    Besides having an airport issue my MacBook also will not work when plugged into the Internet via the ethernet cable. My iMac works using the same cable. I've scoured the web and not found an answer to this....
     
  2. JSchwage macrumors 6502a

    JSchwage

    Joined:
    May 5, 2006
    Location:
    Rochester, NY
    #2
    I'd call Apple if I were you. Also, have you looked in your Network System Preferences?
     
  3. chamsin macrumors newbie

    Joined:
    Mar 18, 2008
    #3
    Hello I have the same problem ! Have you now more informations ?
     
  4. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #4
    Have you got any more information that we could have, it is very vague
     
  5. chamsin macrumors newbie

    Joined:
    Mar 18, 2008
    #5
    For more informations :
    I bought my MacBook in october 2006. And, now, the ethernet connection doesn't work. At the beginning, it was working very well and, a few months ago, sometimes it wasn't working. And then it just stopped working !
    My friend who bouth its Mac at the same time, has the same problem ! But, in her mac, the problem appeared earlier.
    It's strange because the mac detects that I plugged the cable. The problem is not with cable or routeur because I tested them with others PC's.
    In system preferences > Network, it's said that IP address is assigned but it can't connect (Router IP is missed).
    When I run the network diagnostic, I can see a green button near the first point (Integrated Ethernet) but the following point (network adjustments) turns to orange. Thus, other points are all red.
    Does anyone know how to fix it ?
     

Share This Page