MacBook freezes at startup even with new drive

Discussion in 'MacBook Pro' started by jesse333, Dec 10, 2014.

  1. jesse333 macrumors newbie

    Joined:
    Dec 10, 2014
    #1
    I have a MacBook Pro C2D 2.5 15 08 running 10.6.8 that freezes with a gray screen while the wheel is spinning. This happens even after installing a different hard drive that's known to work well, as well as when reformatting the original drive and reinstalling a fresh operating system after zeroing out all data.
    Any ideas as to what could be happening?
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    re your posting:
    [[ even after installing a different hard drive that's known to work well ]]

    Are you able to boot up the MBPro -externally-?
    (i.e., boot from any drive other than one that is mounted internally)
     
  3. jesse333 thread starter macrumors newbie

    Joined:
    Dec 10, 2014
    #3
    Hi Fishrrman, and thanks for replying
    It does the same thing when booting from a bootable USB exterior drive.
    At one point I was able to boot & reinstall from a 'Mac OSX Install DVD' flash drive [the DVD player hasn't worked for years], but now when I try to boot from the flash it comes up with the 'You need to restart your computer ....' message.
    It does not recognize a firewire attached to a MacBook Pro CD2.0 15 [a little older, but also with 10.6.8 installed], although it can be used in target disc mode with that older machine.
    When using single-user mode and after running fsck, upon 'exit' it seems to freeze with a blue screen and very slowly reports: 'panic(cpu 0 caller oX36658c97): NVRM[0/1:0:0]: Read Error 0x00002500: CFG 0x0407de 0x00100406 0x92 00, 00 0 200000 0x3716 00 0x0 700a2, D 2/4 P IOTAController device blocking bus.' [with the IOTA part then repeating again and again]
    Does any of this help in the diagnosis?
     
  4. Lucky736 macrumors 6502a

    Lucky736

    Joined:
    Jan 18, 2004
    Location:
    US
    #4
    Try removing a stick of RAM then booting. If the same happens use the other stick of RAM in that same slot. If still nothing swap slots. A stick of RAM may be or have gone bad, and there is a small chance it may be a slot but I would try this RAM removal and swap. May be worthwhile to remove both sticks and reseat both prior to even booting with one.

    Let us know if that helps.
     
  5. jesse333 thread starter macrumors newbie

    Joined:
    Dec 10, 2014
    #5
    Hi Lucky736, and thanks for your suggestion.
    Based upon it, I tried all permutations of RAM and they all froze in the same spot.
    I then ran fsck again, with only one RAM in, and it booted!
    Trying all permutations, they all booted, except for both RAM in, which again froze as before.
    Then I did fsck again with both RAM in, and it booted and is so far continuing to boot upon startup.
    Does anyone have any more light to shed on all this, or should I just gratefully appreciate all the help I have got and cross my fingers that the matter is resolved?
     
  6. Lucky736 macrumors 6502a

    Lucky736

    Joined:
    Jan 18, 2004
    Location:
    US
    #6
    Strange that it froze on the second time. Does the RAM itself have a bunch of paste on it? I know for a while Apple was dousing the RAM with paste and this also caused issues. It's possible there is a physical connection issue. You can remove it with rubbing alcohol. Try not to rub across the contacts, but down on them, so that you create as little static as possible when cleaning. Re-install.

    Still possible there is an issue with one of the sticks, I'd switch sticks in slots as well and maybe continue the trying with one then the other etc just to double check that there isn't an issue after cleaning.

    A bad stick of RAM can make a machine behave in all sorts of funny ways.

    Either way, glad to hear there is progress! :)
     
  7. jesse333, Dec 12, 2014
    Last edited: Dec 13, 2014

    jesse333 thread starter macrumors newbie

    Joined:
    Dec 10, 2014
    #7
    PS
    Thanks
    After using for a few hours, the machine froze during a more intensive operation and upon reboot again froze during during startup [same as before] :(.
    I did notice that it seemed to get pretty hot during the operation, but letting it cool down didn't seem to help [even with fsck and only one RAM] until I ran Applejack from single-user mode. It froze late into Applejack's process [again getting pretty hot at that point], and then after shutting down and cooling off, started normally.
    I did try the rubbing alcohol, but no change, and now nothing I do seems to get it booted up, although applejack and fsck both completed successfully.
    ?????
     

Share This Page