MacBook frozen at blue screen while loading up CD

Discussion in 'MacBook' started by elitedestiny, Oct 6, 2010.

  1. elitedestiny macrumors newbie

    Joined:
    Oct 6, 2010
    #1
    Ok so I am still getting used to the world of Mac so please bare with me. I originally started out with this machine that would boot to a screen with a folder and a question mark. I tried loading from the cd just to do a fresh install but after the apple symbol with the spinning wheel all I get ais a blue screen that never goes anywhere almost like its trying to load the GUI for the cd but it can not. I tried a few different hard drives and changed out the memory. Some of these hard drives mind you were from windows machines and I didn't think formatting any of them would matter. (I assume disk utility would do that for you?).

    I am still getting a blue screen. Sometimes its a darker blue sometimes its a lighter blue. I attempted to boot into verbose..it loaded up fine and then kicks me back to the blue screen. I can boot into safe mode fine but not a clue if I can load the cd properly from there.

    Everything appears to be working.. I can choose a bootable partition with options key. I can boot into safe mode and verbose mode. I hear the chime. I see the logo with the spinning wear on the grey background. But then a never ending blue screen pops up when I load from the cd. Tearing my heair out.
     
  2. elitedestiny thread starter macrumors newbie

    Joined:
    Oct 6, 2010
    #2
    Anyone have any idea? Its a white macbook if that helps. Using Mac OSX version 10.5.2 disc. Any help?
     
  3. elitedestiny thread starter macrumors newbie

    Joined:
    Oct 6, 2010
    #3
    Solution..ish.

    Ok so if anyone is reading this and had the same problem I think I have a better grasp on it. It ended up being a motherboard issue. After trying multiple usb cdrom drives, I found that I needed to reboot the machine and try to read off the cdrom a few times (each time pressing c). Eventually I was able to get past the blue screen that shows up after the pin wheel and the apple logo. It loaded up to the main screen with the galaxy background and I was able to install. The same issue occurred from trying to boot from an iso on an external drive.

    Now that the system is up it seems to run ok with a few glitches:
    1) it takes 1-3 times rebooting the system to get it to fully boot and not freeze on the pin wheel
    2) The sleep mode is messed up, it won't light the screen back up after I close the lid or it goes to sleep. I thought it was the magnet but it appears to b something else. Maybe its just software related.
    3) The front power light doesn't show when the system is on.

    Other then that it works great. If anyone else is in a similiar situation and wants to know what I tinkered with let me know.
     

Share This Page