Macbook glitches on Adobe flash videos

Discussion in 'MacBook' started by kinch, Feb 8, 2009.

  1. kinch macrumors newbie

    Joined:
    Feb 8, 2009
    #1
    I've never really had a problem with my macbook, but for the last two weeks or so, I can't watch any Flash videos like YouTube. It'll work for about fifteen or so seconds and then the whole thing will start skipping and the whole computer acts choppy. Firefox (or Safari) CPU usage spikes, and the computer gets really hot. Then I'll have to wait for a minute or so for the macbook to cool off before I can use it. I've tried downgrading from Flash 10 to Flash 9 -- no better.

    I have the original Macbook, with GMA integrated graphics.

    This problem is really annoying, does anyone have any idea what's going on?
     
  2. amrk47 macrumors regular

    Joined:
    Nov 4, 2007
  3. kinch thread starter macrumors newbie

    Joined:
    Feb 8, 2009
    #3
    i've tried repairing permissions, but it doesn't help.
     
  4. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #4
    If you bothered to search you would see that this has already been discussed. There is no fix to it, and it's something to do with the Flash player on Mac OS X.
     
  5. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #5
    For future reference, reporting bugs regarding Adobe application and plugin's to Mac user's is pointless. You should be pointing those issues to Adobe directly, they are the people who made and complied the application, tools and plugins.

    http://www.adobe.com/support/forums/
     

Share This Page