MacBook Graphics issue

Discussion in 'MacBook' started by winstano, Aug 30, 2009.

  1. winstano macrumors regular

    Joined:
    Dec 17, 2005
    #1
    Hey all

    I've got a bit of an issue with my Girlfriend's MacBook (late 2007 model, 2GHz C2D, 1GB RAM, running Snow Leopard).

    Basically, I've gone to install Plex today, as she wants to run it through her TV, and we encountered a couple of weird graphical glitches. First one was in Front Row, and the others within Plex... So we're trying to figure out what the problem is

    Front Row:
    [​IMG]
    Plex:
    [​IMG]
    [​IMG]
    [​IMG]

    As you can see, the issue is with the gradients. Basically they aren't smooth at all, and in the case of Front Row and the menu options in Plex, they look horrendous! Video playback's ok though, but the experience is somewhat spoiled with the horrid look of the menus etc.

    At first I thought it was a Snow Leopard issue, but I upgraded my MacBook (2GHz, 2GB RAM, Late 2006 model) yesterday as well and it's absolutely fine, all gradients in Plex smooth, and no problems with Front Row either. The only differences we can think of are that her MacBook has the GMA X3100 graphics chipset, whereas mine is the 950 (which is a worse chipset) and hers has 1GB of RAM, whereas mine has 2... Surely that wouldn't make such a massive difference, and if she has the better graphics chipset, why the worse performance?!

    Any help would be greatly appreciated :)
     
  2. winstano thread starter macrumors regular

    Joined:
    Dec 17, 2005
  3. fr4n01 macrumors newbie

    Joined:
    Aug 31, 2009
    #3
    Plex Snow Leopard Issues

    I was having the same issues on my macbook from summer '08. I decided to reinstall leopard until plex releases an official update for snow leopard unless someone has a fix... Please help. Snow Leopard was pretty amazing the couple of hours I had it installed.

    -Mine also has the Intel GMA X3100 as well as 4gb of ram and a 2.4GHz core 2 duo processor. Thank you for any help. Seeing how very few are having this issue, it is probably due to this sepecific graphics chip.
     
  4. jgbhardy macrumors 6502

    jgbhardy

    Joined:
    Oct 15, 2008
    Location:
    England
    #4
    I'm now going to install this program, I've never heard of it before but it looks good. Once i install it i will let you know if i have the same problem. I see though that you have 4OD and BBC iPlayer could you direct me to the plugins for these?:)
     
  5. winstano thread starter macrumors regular

    Joined:
    Dec 17, 2005
    #5
    Once you install Plex there's an in-built App 'store' that has loads of free plugins.

    So it appears to be a specific problem with that one graphics chipset... That's really weird!

    fr4n01, does Plex look 'normal' under Leopard then?
     

Share This Page