Macbook hurts eyes?

Discussion in 'MacBook Pro' started by JHNguyen, Jan 20, 2008.

  1. JHNguyen macrumors member

    Joined:
    Apr 14, 2006
    #1
    Hey,
    I recently went and bought the a new macbook. I got the top of the line blackbook.. I like it so far except that the screen strains my eyes a lot more than my other computers.

    IT could just be that my eyes are getting bad, but I was curious if anyone else experianced this.

    I've messed around with the brightness and it helps a little bit, but something still bugs me about it. It could be the glossy screen, but honestly, I don't notice it at all. The brightness is at the lowest setting which feels the most comfortable to me.

    The computers I'm comparing the macbook are, 1st generation MBP's, ibook G4, and C2D iMac. All these seemed fine and didn't/don't strain my eyes.. but this macbook does. If it makes a difference, all my other computers have are running Tiger.
     
  2. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #2
    Maybe you're using the computer a little too much? Take a break. :cool:
     
  3. DMC-12 macrumors 6502

    DMC-12

    Joined:
    May 16, 2007
    Location:
    Nashville, TN
    #3
    It sounds like the glossy screen is the problem.
     
  4. Beowulf666 macrumors regular

    Beowulf666

    Joined:
    Nov 26, 2007
    #4
    I think the problem is:

    A) You're sitting too close to the laptop screen
    B) The font is too small and you're having a hard time reading it
    C) You might need to get your eyes checked, seriously
    D) Might just be the 13 inch screen
     
  5. heatmiser macrumors 68020

    Joined:
    Dec 6, 2007
    #5
    I rarely run my laptops at full brightness. Tweak it until you find a level that suits you. And yes, be sure the fonts are big enough to read.
     
  6. jcs1088 macrumors regular

    Joined:
    Oct 12, 2007
    Location:
    Las Vegas, NV
    #6
    samething happens to me, even if i've only been using my macbook for a few minutes. turning down the brightness doesn't seem to help either.
     
  7. Kelly™ macrumors regular

    Joined:
    Jan 4, 2008
    #7
    Are you talking all the time?
    Is it always somewhat dark?
    Do this as a temporary test, not a perma solution.

    Hit the following keys together to toggle inversion on your colors.
    CTRL + ALT/OPTION + APPLE + 8

    I find it MUCH easier to use inverted modes when it is dark in the room I am working in.
    If this causes less strain on your eyes, you should consider turning the light up in the room you are working in.

    :)
     
  8. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #8

    You are awesome never knew this combo!

    this will really help out being able to leave brightness at the lowest setting in class (to save battery) but still be able to read the text :)
     

Share This Page