Macbook is killing me :( Return of the WiFi problem

Discussion in 'MacBook' started by LondonGooner, Jul 13, 2008.

  1. LondonGooner macrumors regular

    Joined:
    Oct 14, 2006
    #1
    Its infuriating that the Macbook has such a major problem for such a minor thing. The ability to connect to the internet is vital.

    My iPhone, and other Wifi devices around the house pick up the wireless just perfect. But since I recently upgraded to the last update, it keeps disconnecting, or losing reception or just not connecting at all. I've tried everything. Updated my firmware on the router, changed the channel my wifi was running on, etc etc. But I just cant fix the problem. I remember having this problem in the past, but its been going on a week, and im ready to give up on the damn machine.

    For the record I have the original macbook from 2 years back, basic model with 80gb HD. Please someone help me :confused:

    Edit: found this
    http://forums.macrumors.com/showthread.php?p=3964890#post3964890

    A year later, and its still not fixed. :(
     
  2. southerndoc macrumors 6502a

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #2
    Look on the MacBook thread page and look for the similar thread that is currently active. I just posted a fix to this problem that has worked for three (now four) people that I know of. The post was made earlier today.
     
  3. LondonGooner thread starter macrumors regular

    Joined:
    Oct 14, 2006
    #3
    worked for like an hour? but then back to normal...:confused:
     
  4. Tensakun macrumors 6502

    Tensakun

    Joined:
    Jan 21, 2008
    Location:
    Akashi, Japan
    #4
    I guess you mean this:
    http://forums.macrumors.com/showthread.php?t=518958

    Will keep this in my bag of tricks in case my machine's ever afflicted with this problem.
     

Share This Page