Macbook iTunes problems!

Discussion in 'MacBook' started by MattyK, Jul 2, 2008.

  1. MattyK macrumors 6502a

    MattyK

    #1
    Hey everyone when i woke up this morning and went to put some music on my ipod, i went to cover flow, but this error comes up?
    Its never come up before so im really puzzled, All other QE and CI effects are working.

    HELP PLEASE.
     

    Attached Files:

  2. techound1 macrumors 68000

    techound1

    Joined:
    Mar 3, 2006
    #2
    Oooh, good one. Getting album art in the first place requires an active itunes account so perhaps the issue lies there. Maybe a permissions problem with the account on your computer? Maybe your itunes password got flushed? Worth a look.
     
  3. Avenger23 macrumors regular

    Avenger23

    Joined:
    Dec 28, 2001
    Location:
    Clovis, NM
    #3
    I read a different article online saying that the error could possibly be a Quartz Extreme problem. If you go to the System Profiler in the Utilities folder or click on About this Mac under the Apple menu then click the More Info button. Once you get the System Profiler open click on Graphics/Displays, then look towards the bottom of the window and look to see if it says Quartz Extreme: Supported or Non-Supported. A solution is to see if changing your display's settings will fix the problem or you might need to try reinstalling your graphics drivers for your MacBook.
     
  4. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #4
    You don't need an iTunes account to get album art.

    Has basic first aid not helped?
     
  5. khunsanook macrumors 6502

    khunsanook

    Joined:
    Jul 2, 2006
    Location:
    East Asia
    #5
    I also had this problem testing iTunes on a Windows XP virtual machine. Seems many people in the Windows environment have had this problem with iTunes 7 and solved it by accelerating their graphics. As for Mac I wish I could give you a better answer.

    Start Here :)
     
  6. MattyK thread starter macrumors 6502a

    MattyK

    #6
    It still hasn't gone back to normal
    heres a screen shot saying that QE is working
     

    Attached Files:

Share This Page