Macbook just freaked out!

Discussion in 'Mac Basics and Help' started by wanda, Nov 16, 2007.

  1. wanda macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #1
    sorry for the length of this description but here it goes.

    Updated to 10.4.11 yesterday and so far so good until just a few minutes ago. While i was surfing a site the screen went blank, the sleep light started pulsating like it was asleep but it wouldn't respond to keyboard inputs. So i pushed the power button but no effect...so i held down the power button for several seconds and the sleep light went off. waited a few seconds, hit the power button again but now it wouldn't start up. plugged into the wall, hit the button and it came back up and said the battery was at 0% but i had been at around 30% before this all started...also when it did come back up it relaunched safari right back to the site i was on. after goofing with it i noticed the battery still said 0% and wasn't taking the charge, so i did a restart, it took a lot longer than normal to come back up but now the battery charge is back to where it should be but now my bluetooth says "unavailable"...

    all are these related or seperate issues that just happened to pop up at once?

    running a white macbook 1.8 G, 512 MB...pretty standard stuff.

    any thoughts?
     
  2. wanda thread starter macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #2
    Well guess what, right after i submitted this it did it again...currently battery says its at 0% with the power adapter plugged in.
     
  3. wanda thread starter macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #3
    ok, now the battery says it charging but if i pull the magplug, it acts as if it's in sleep mode and comes back to life after i plug it in. i'm sure i had at least 25-30% on the battery before all this started. even now with 9% and climbing if i unplug, the screen goes black and the sleep light starts "breathing". time for a new battery?
     
  4. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #4
    What was you battery like before you updated? Did run disk utility yet?
     
  5. wanda thread starter macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #5
    battery was fine. i calibrate it about every month. in fact after this all started i got it to give me the message that i was on reserve power so i shut down let it sit overnight, just now plugged in and powerup, battery shows 0% and has not changed for several minutes like it's either not recieving the charge or not indicating that it's recieveing the charge.
     
  6. wanda thread starter macrumors member

    Joined:
    Aug 19, 2006
    Location:
    In a van down by the river
    #6
    problem solved...zapped the PRAM...ops check good.
     

Share This Page