MacBook Keeps Crashing

Discussion in 'Mac Basics and Help' started by kevb8ll, Apr 22, 2015.

  1. kevb8ll macrumors newbie

    Apr 11, 2014
    I put some extra RAM in, and since then the Macbook has crashed several times.

    Is there anyone here that can inturpret this crash report please?

    I have removed the RAM for now.


    Anonymous UUID: A9769819-808C-C2CB-463A-083209171BF6

    Wed Apr 22 17:58:02 2015
    panic(cpu 0 caller 0xffffff80038dcc1d): Kernel trap at 0xffffff8003cfeaa4, type 13=general protection, registers:
    CR0: 0x0000000080010033, CR2: 0x0000000100403000, CR3: 0x000000009b1be000, CR4: 0x0000000000000660
    RAX: 0x0000000000000003, RBX: 0x0000000000000001, RCX: 0x00fffffe5085c748, RDX: 0xffffff801524f000
    RSP: 0xffffff811b2ebdf0, RBP: 0xffffff811b2ebe20, RSI: 0xffffff8018c063b8, RDI: 0xffffff8016af1f40
    R8: 0x00007fff5552ab30, R9: 0xffffff8016355ae8, R10: 0x0000000000000080, R11: 0x0000000000000287
    R12: 0xffffff8003f049e0, R13: 0x0000000000000000, R14: 0xffffff8016af1f40, R15: 0xffffff8018c063b8
    RFL: 0x0000000000010282, RIP: 0xffffff8003cfeaa4, CS: 0x0000000000000008, SS: 0x0000000000000010
    Fault CR2: 0x0000000100403000, Error code: 0x0000000000000000, Fault CPU: 0x0

    Backtrace (CPU 0), Frame : Return Address
    0xffffff80df37cc50 : 0xffffff8003823139
    0xffffff80df37ccd0 : 0xffffff80038dcc1d
    0xffffff80df37cea0 : 0xffffff80038f4486
    0xffffff80df37cec0 : 0xffffff8003cfeaa4
    0xffffff811b2ebe20 : 0xffffff8003c23907
    0xffffff811b2ebee0 : 0xffffff8003c237f0
    0xffffff811b2ebf50 : 0xffffff8003c41a23
    0xffffff811b2ebfb0 : 0xffffff80038f4c86

    BSD process name corresponding to current thread: avguard-ondemand

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 13.4.0: Wed Mar 18 16:20:14 PDT 2015; root:xnu-2422.115.14~1/RELEASE_X86_64
    Kernel UUID: 8B1A8FD1-2344-36C0-A7F5-D9D485A995FA
    Kernel slide: 0x0000000003600000
    Kernel text base: 0xffffff8003800000
    System model name: MacBookPro7,1 (Mac-F222BEC8)

    System uptime in nanoseconds: 1551293567469
    last loaded kext at 975399381995: 2.0.3 (addr 0xffffff7f85c19000, size 335872)
    last unloaded kext at 402687382641: 1.9 (addr 0xffffff7f85c19000, size 57344)
    loaded kexts:
    com.avira.kext.FileAccessControl 1.0.0d1
    com.Cycling74.driver.Soundflower 1.6.6
    com.eltima.SyncMate.kext 0.2.5b15 2.0.3 1.9.5d0 100.14.34 1.60 1.0.0d1 4.2.7f4 7.0.0 1 3.0 124 2.6.3f4 2.6.3f4 8.2.4 3.5.13 170.4.11 1.2.5 4.2.7f4 2.0.4d1 1.0.0 1.7.0 3.0.4d1 240.2 325.7 240.2 3.4.1 1.0.0d1 1.0.0d1 1.0.0d1 35 3.6.7 404 2.6.0 3.8.1b2 700.20.22 683.4.0 656.4.1 5.0.2 161.0.0 3.0.5 660.4.0 2.0 1.8 2.0 2.1 2.0 1.7 217.92.1 153 3 217.92.1 3.6.22 91.2 4.2.7f4 10.0.7 1.0 2.6.3f4 1.0.0 1.9.7fc2 1.14 8.2.4 8.2.4 1.0.4 1.0.12d1 4.2.7f4 2.2.6 2.6.3f4 2.6.3f4 1.0.0 1.0.12d1 5.7.1d6 2.4.1 2.4.1 3.1.8 240.10 660.4.0 3.6.7 3.6.0 650.4.0 656.4.1 3.6.7 1.7 1.7.1 1.7.1 2.6.1 3.6.7 1.0.3b4 1.0.1b5 640.36 3.2 660.4.2 2.0 2.2.9 4.5.5 2.0 2.6.5 686.4.1 2.0.0 1.1 278.11.2 1.0.0d1 7 2 371.1 1.9 23 28.30 2.0 2.9 1.4 1.0 1
  2. Kissmyne macrumors 6502


    Apr 21, 2015
    Are you using an Antivirus product? AVGuard is a process that Avira would use. If you are, to test and resolve this, start in Safe Boot(Press power button, then hold shift till Apple logo appears), this may take a couple of minutes to boot in this mode. If it boots, Log in, then drag the app to trash, and restart. I hope this works for you.
  3. kevb8ll thread starter macrumors newbie

    Apr 11, 2014
    I am yes.

    Hmm. Has anyone else had issues with Avira?

    I must admit I couldn't reboot it earlier. When pressing the power button, just got an "SOS" tone. So I shut down removed the new RAM stick and rebooted fine.

    I have then replaced the RAM, making sure it is firmly pressed in - not sure it was before. Anyway so far so good.

    Any other advice would be appreciated.

  4. kevb8ll thread starter macrumors newbie

    Apr 11, 2014
    My MacBook looks like it has died today. Absolutely gutted. :-(
  5. Fishrrman macrumors G5


    Feb 20, 2009
    Did you put the OLD RAM back in?

    If not, take out the "new" RAM and replace with the original RAM.

    Does this change anything?
  6. kevb8ll thread starter macrumors newbie

    Apr 11, 2014
    Ok got it rebooted. Yeah tried with new RAM in and out no change. I suspect it is the video card.

    When it crashes, the screen becomes scrambled.
  7. poiihy macrumors 68020


    Aug 22, 2014
    Pretty sure it's the RAM.

    Make sure you're using the right RAM,

    and if you are, it's probably bad RAM.

    You can test it with Memtest86.

    Bad RAM causes all kinds of random problems so if all these problems happens right after you put the RAM in then don't suspect it's anything other than the RAM. They're RANDOM Access Memory.
  8. kevb8ll thread starter macrumors newbie

    Apr 11, 2014
    Totally logical. Except, (as it was my first suspicion), I removed the new memory and it worked for a while then started the same issues.

    I could boot for a while then it would crash.

    Last night it crashed and no matter what I tried I couldn't get it to boot, just beeped at me.

    Anyway, I decided to put the new memory back in to keep it safe. I tried booting, and up it came. It's been working all day!!

    Anyway I did the Memtest, it returned no errors.

Share This Page