Macbook Macbook Pro Software Update 1.1 won't install.

Discussion in 'macOS' started by gapagos, Dec 26, 2007.

  1. gapagos macrumors newbie

    Joined:
    Dec 26, 2007
    #1
    I have an OS X 10.5.1 and every day, OS X tells me that the Macbook Macbook Pro Software Update version 1.1 is available for install.
    Description:
    "This update addresses a responsiveness issue on MacBook and MacBook Pro notebook computers. Some MacBook and MacBook Pro systems may occasionally experience a temporary suspension of keyboard input which can last a minute or longer. The Mac OS X 10.5.1 update is required before installing the MacBook, MacBook Pro Software Update 1.1."

    It tells me I need to restart to install the update, and I accept, so it logs me off and it installs the update (supposedly sucessfully) however, the next day (or even the same day if I check for available updates again) the same update is still available, and os X still wants me to (re)install it as if I never installed it before. :confused:

    I tried installing this update 4 times already, without sucess, it's always showing up again.

    A few other info in my situation:

    - I have a Macbook 2ghz 1gb Intel mac with Leopard native.
    - I have bootcamp installed on a FAT32 partition, however the problem occurs even when I set OS X as the default boot disk.
    - I need Windows to use a Spanish-learning program only available for Windows. Removing Bootcamp is not an option.

    A few other issues that I have with my Macbook:
    - When I hold the "option" button during boot, only the Mac drive shows up, I don't know why. My only method of booting into Windows is by setting the windows disk as defaut startup disk.
    - I noticed sometimes that my Macbook boots with the time set incorrectly. I don't know why.


    Can anyone help me? Thank you very much.

    ---
    Gapagos
    www.gapagos.com
     
  2. zdroshnya macrumors newbie

    Joined:
    Dec 30, 2007
    #2
    Having the same problem

    Did you already find any solution?

    Miguel
     
  3. gapagos thread starter macrumors newbie

    Joined:
    Dec 26, 2007
    #3
    Nope, still not resolved :-(

    Although I wasn't very active lately, I was skiing in Mont Saint-Sauveur, QC :)

    ---
    Gapagos
    www.gapagos.com
     
  4. bterburg macrumors newbie

    Joined:
    Dec 31, 2007
    Location:
    Lehi, Utah
  5. gapagos thread starter macrumors newbie

    Joined:
    Dec 26, 2007
    #5
    Hmm funny this thread still shows up in google results.

    Anyway, the issue fixed itself on its own last month.

    I don't know what happened but I guess apple fixed it in another update :)

    ---
    Gapagos
    www.gapagos.com
     

Share This Page