Macbook making me log in every time I boot

Discussion in 'Mac Basics and Help' started by wutah, Feb 15, 2010.

  1. wutah macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #1
    So I have been over so many settings in system preferences its making my head spin. Every time I boot my macbook that is running snow leopard it makes me log in. This is a very recent thing and I honestly didn't do anything to make it happen. When the problem first started happening it would also have the spinning thing on the bottom of the screen for about 5 seconds at the blue screen when shutting down.
    It doesn't do that as of lately though. If anyone knows how to stop it from making me log in every time I boot let me know. I will be checking back so if anyone wants to use ichat to log onto my computer to check settings let me know.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    System Preferences -> Accounts -> Login Options -> "Automatic Login: Enabled"
     
  3. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #3
    Yep I have had that setting like that and it still makes me log in
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    System Preferences > Security > General

    "Disable automatic login"

    [​IMG]
     
  5. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #5
    That one was good but once again that was already like that and the problem persists :(
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    What about repairing permissions via Disk utility?

    [​IMG]
     
  7. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #7
    Hmm nice, Im trying it now. It goes kinda slow but I understand it has to go through the whole hd. Ill let you know after It goes and I reboot.
     
  8. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
  9. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #9
    Darn! Very good try but it still made me log in.
     
  10. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #10
    It means nothing bad if that's what you're thinking.

    Make sure the security preferences look like this :
     

    Attached Files:

  11. wutah thread starter macrumors newbie

    Joined:
    Jan 28, 2010
    Location:
    Pickerington, Ohio
    #11
    haha Peace you are awesome! I feel like a dummy because I thought if it were checked it meant it wasn't going to log me in. The power of pictures helps!

    Thanks again to everyone that helped, I was just a bit of an idiot. :D
     

Share This Page