MacBook & Mavericks

Discussion in 'MacBook' started by stav4187, Apr 29, 2015.

  1. stav4187 macrumors newbie

    Joined:
    Nov 6, 2014
    #1
    Hi all, I have an old 2006 MacBook which still runs like a dream. However I am currently running snow leopard on it which is fine BUT I have read and seen on Internet that I can get Mavericks running on it even though it's unsupported.

    Does anyone know where I can download Mavericks from or have a link so I can give it a go please.

    Thanks in advance.
     
  2. ApolloBoy macrumors 6502a

    ApolloBoy

    Joined:
    Apr 16, 2015
    Location:
    San Jose, CA
    #2
    What processor do you have? If it's an old Core Duo, then I don't think there's any way to get Mavericks working since the minimum processor is a Core 2 Duo.
     

Share This Page