Macbook not booting up. Stops at Apple logo screen with spinning wheel.

Discussion in 'MacBook' started by XenNightz, Dec 12, 2011.

  1. XenNightz, Dec 12, 2011
    Last edited: Dec 12, 2011

    XenNightz macrumors member

    Joined:
    Feb 22, 2005
    #1
    After trying to transfer some apps from my old MacBook to my new MacBook Pro the MacBook stopped responding so I had to do a hard restart. The apps had transfered over fine but when booting up the MacBook it gets stuck at the Apple logo screen with the spinning wheel.

    I started up in target disk mode and got my files, so the HD is ok, but I need this laptop to work as I use it for DJing.

    I tried to start up in verbose mode and the last few lines were:
    AirPort_AthrFusion21: Ethernet address 00:16:cb:bb:8d:90
    IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification
    AirPort: Link Down on en1. Reason 1 (Unspecified).
    en1: 802.11d country code set to 'US'.
    en1: Supported channels 1 2 3 4 5 6 7 8 9 10 11 36 40 44 48 52 60 64 149 153 157 161 165

    After the last one nothing happens.

    After doing that I used the MBP to make a bootable USB drive of Snow Leopard but it doesn't seem to be working. I hold down the option key and see the default drive and the USB drive. I click on the USB drive and get a folder with a question mark on it.

    The CD drive has been broken for a minute, so it's not useable. Only option I have is to use the USB but nothing seems to be working. This is killing me.
     
  2. XenNightz thread starter macrumors member

    Joined:
    Feb 22, 2005
  3. MrStatusLine macrumors newbie

    Joined:
    Dec 17, 2011
    #3
    me too

    I am having an identical problem. Before this happened I was using my computer and the networking stopped working (both ethernet and airport). I restarted hoping that would solve the problem, leaving me where I am now.

    I have tried resetting the SMC and the NVRAM/PRAM, but neither of those have worked. Like the original poster, booting up with Shift-Command-V showed me the same Airport related error.
     
  4. XenNightz thread starter macrumors member

    Joined:
    Feb 22, 2005
    #5
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Do you have another computer available with a working optical drive?
     
  6. XenNightz thread starter macrumors member

    Joined:
    Feb 22, 2005
    #7
    Yea. But no install DVD.
     
  7. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #8
    Then grab one. You cannot fix it unless you have the tools. It is imperative that if you have the computer, you should have at least the install disk for it.
     
  8. Johan Bester macrumors newbie

    Joined:
    Mar 18, 2012
    #9
    Airport problem during bootup. MacBook Pro freezes.

    I have the identical problem. Had the MacBook Pro (2010 model) for about 15 months, worked beautifully. Then decided to upgrade RAM from 4GB to 8GB and HDD from 250GB to 750GB.

    Received the machine back yesterday after problems booting. It worked with Snow Leopard 10.6.3 but then I upgraded to the latest Snow Leopard - that's where the problem started. The machine freezes during startup, while spinning wheel is going. I've tried Verbose mode and it freezes on a line that states:

    Airport: Link down on en1. Reason 1 (unspecified)

    All other methods to reboot have failed. I tried power up with D key, Option key, C key (and original disk inserted), but all of them have the same outcome - the grey screen with Apple and spinning wheel freezing. I've not had any luck seeing options during that time.

    It looks like bad news for my MacBook Pro - lovely machine until this.

    Anybody has some solution to this problem?

    Thanks :)
     
  9. iDutchman, Mar 18, 2012
    Last edited: Mar 18, 2012

    iDutchman macrumors 6502a

    Joined:
    May 9, 2010
    Location:
    Amsterdam, NL
    #10
    I've always solved those issues with replacing the HD/SSD. I think there's a good chance that might be your bottleneck as the logic board seems to work (apple logo, booting up).\

    Or a corrupt OS install, which is the OP's issue. Do you own friends or anyone with a Mac?
    Try making a bootable Snow Leopard/Lion USB stick that actually works.

    Showing the question mark indicated that the Snow Leopard USB stick is corrupt, unfortunately.

    But the good news is that it boots, shows the USB stick when the option key is hold at bootup and ot shows the question mark. That indicated the machine is fully working but can only not load the HD.
     
  10. XenNightz thread starter macrumors member

    Joined:
    Feb 22, 2005
    #11
    Note to self: reply to my own posts when I figure them out. I figured out how to fix it but I can't remember exactly what I did.

    I think my problem was that I couldn't install from DVD because the drive was broken so I used a new Macbook Pro and did target disk mode or something.

    Is there a way for you to reinstall the OS?
     
  11. julianabr macrumors newbie

    Joined:
    Aug 6, 2012
    #12
    Ack! Don't tell me you don't remember how you fixed it! :(

    Do you have any idea what you monkeyed with to get it going? Anyone else have any other ideas? It's definitely not HD, because I get the same results if I boot off of: usb key, external drive or install disk. I've cleared my SMC, my PRAM. Still nada.

    I was wondering if you can boot without the network cards to see if they are the problem (my "verbose" stops at exactly same place).

    Does anyone know if Safe Boot initializes the network cards?

    ACk. help. please.
     
  12. ps9teacher macrumors newbie

    Joined:
    Aug 5, 2012
    #13
    If you used the TDM clone the target drive with Super Duper from the host...
     

Share This Page