Macbook not loading up after Yosemite update

Discussion in 'OS X Yosemite (10.10)' started by fightingirish46, Jul 12, 2014.

  1. fightingirish46 macrumors newbie

    Joined:
    Jun 7, 2011
    #1
    Has anyone else had a problem with your Mac booting up after installing the update to Yosemite?

    My MacBook automatically updated last night while I had it closed. This morning, I open it up and see the update has less than one minute left. That stayed like that for bout 10min. I restarted the MacBook and it would shut down after bout 5min of it loading up. Then, I restarted the MacBook in Safe Mode and after 3hrs, it is at this stage (see attached pic).

    Can anyone help me?

    photo.JPG
     
  2. Mahler12x macrumors regular

    Mahler12x

    Joined:
    Feb 6, 2008
    Location:
    California
    #2
    Same here. Worked on DP1 but get the shutdown on boot logo every time. 2010 MBP here
     
  3. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #3
    Is it a hard disk drive, hybrid, or solid state?

    Please use Feedback Assistant to report the problem to Apple.

    ----

    I suspect that for some users, the OS ceases to drive the disk properly whilst running fsck_hfs … visualise a disk not spinning up when required.

    Parts of the following discussion will be useful:

    Will not boot into Safe Mode
     
  4. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #4
    I had this problem yesterday after I tried to enable trim on my MBA (replaced it w/ new SSD 6 months ago). If this is what you did, read this. I had to reinstall Yosemite on my test mac.
     
  5. Sakejaul macrumors newbie

    Joined:
    Aug 9, 2014
    #5
    Hi I wonder if anyone can help I installed the Yosemite public beta today and all was working pretty fine until I turned my mac off earlier and turned it back on now I'm stick with the apple logo loading screen, email me on jakesaul@live.com if you can help #I'm pretty stressed
     

Share This Page