macbook not sensing scanner anymore

Discussion in 'Mac Basics and Help' started by l.rac., May 16, 2011.

  1. l.rac. macrumors newbie

    Joined:
    May 16, 2011
    #1
    Hi all,

    I need help so i can figure out how to fix this problem:

    Months ago, when I connect the usb port of my canon lide200 scanner to my macbook the connection is immediate and i could scan items easily. Now, when the scanner is connected to my macbook, macbook does not sense scanner at all. :confused:

    There's nothing wrong with the usb ports on my macbook - tested both usb ports on the macbook. scanner works when I connect to a friend's PC.

    What could be the matter? I followed the exact steps and have not uploaded software into my macbook. I would like to learn how to solve this.

    All help is appreciated. Thanks.
     
  2. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #2
  3. l.rac. thread starter macrumors newbie

    Joined:
    May 16, 2011
    #3
    hey, thanks!

    tried doing both, as suggested. neither worked.
     

Share This Page