MacBook OS X does not start after 10.4.11 Update

Discussion in 'Mac Basics and Help' started by floriano*, Nov 15, 2007.

  1. floriano* macrumors newbie

    Joined:
    Nov 15, 2007
    #1
    Hey all!

    Did the 10.4.11 update yesterday and today my MacBook does not start. After the start sound it stays at the gray screen with apple logo and the turning icon. Fan runs highspeed.

    Already tried pram reset and all utilities.

    Who can help?

    MacBook 2.0, 1024RAM
     
  2. mitvang macrumors newbie

    Joined:
    Nov 15, 2007
    #2
    MPB cannot start after updating to 10.4.11

    Yeah, same here! Any help pls.
    MPB 2.2 SR
     
  3. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #3
    How long did you wait? It could sit like that for a few minutes....
     
  4. floriano* thread starter macrumors newbie

    Joined:
    Nov 15, 2007
    #4
    very long... :-(

    just for the try i waited more then 1 h....
     
  5. floriano* thread starter macrumors newbie

    Joined:
    Nov 15, 2007
  6. floriano* thread starter macrumors newbie

    Joined:
    Nov 15, 2007
    #6
    I found a solution :)

    with combo update!

    You need another Intel-Mac.

    Press T when you start your MB and then connect it to the other Intel-Mac via firewire.
    Download the combo update with the link posted before from Apple on the other Intel-Mac.
    Start the update and choose the MB HD for the update installation. It worked for me. took a few minutes when I restarted.

    Good luck
     
  7. mitvang macrumors newbie

    Joined:
    Nov 15, 2007
    #7
    Woah, but I just have another Mac PPC, is it oK?
    Thanks
     
  8. Tom B. macrumors 65816

    Tom B.

    Joined:
    Mar 22, 2006
    Location:
    London
    #8
    My PowerBook did this too, so I just held down the power button until it went off, then turned it back on again and it was fine.
     
  9. taff007 macrumors newbie

    Joined:
    Sep 8, 2007
    Location:
    Cardiff, UK
    #9
    Had the same problem too. Just finished a 4 hour reinstallation of OS and files. I couldn't do an 'archive and install' as I didn't have enough disk space so I've started from scratch. I'm so glad I take advantage of backup in dot mac.

    On the bright side my macbook seems significantly quicker - I don't know if this is to do with the update or that I've cleared all the rubbish in my system with the installation.
     
  10. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #10
    I waas gonna say boot into single-user mode
    CMD+S before chime and when the OS Boots you'll go into a black screen with white text.

    It'll tell you to type in: fsck -fy
    type that in, then type in the mount one
    and it will boot, when it gets to a certain point it'll say if something has failed to start or what not, post that what it fails to start.
     
  11. grafikat macrumors 6502a

    grafikat

    Joined:
    Dec 5, 2003
    #11
    I also have this problem. Booking into single user mode. fsck says the volume is OK....

    I don't have another intel box (Except this nasty dell I'm force to post with at the moment!)


    RRRR! 2 weeks left on my apple support. Guess I'll call if I can't fix it
     
  12. Phatpat macrumors 6502a

    Phatpat

    Joined:
    Jun 15, 2003
    Location:
    Cambridge, MA
    #12
    I'd had the same problem. Let it spin on the startup screen for 20 min or so, then got impatient and manually turned it off. Let it boot up in boot camp, just to be sure hardware was fine (it was) and restarted in OS X. It took a long time (~5 min total) but it worked fine.

    I offer no explanations, but it worked...
     
  13. iPhotoStuff macrumors newbie

    Joined:
    Nov 17, 2007
    #13
    Single use boot can't proceed

    So I have tried to enter using the cmd+s single user boot, but the screen wont let me type anything in. There's a bunch of stuff, not sure which is relevant so I posted a few. Argh this is frustrating.
    Code:
    USB caused wake event
    BSD root: dosk0s2, major 14, minor 2
    Load of /sbin/launchd, errno 88, trying /sbin/mach_init
    Load of /sbin/launchd failed, errno 88
    Extension "com.apple.driver.AppleUSBTCKeyboard" has not kernel dependency
    Extension "com.apple.driver.AppleUSBTCKeyEvent Driver" has not kernel dependency
    CSRHIDTransitionDriver::probe-2
    CSRHIDTransitionDriver:: probe booting a single user .. do not match
    if you need more I guess I could photograph it and post it (iphone rez wasn't high enough)
     
  14. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #14
    Actually those are common at first startup and that, what else does it list
     
  15. sergiovz macrumors newbie

    Joined:
    Nov 26, 2007
    #15
    hey. i did the single-user mode, but i can't write the fsck -fy thing, it doesnt let me do it. There is a lot of white text and at the end it says:

    BSD root: disk0s2, major 14, minor 2
    Load of /sbin/launchd, errno 88, trying /sbin/mach_init
    Load of /sbin/launchd failed, errno 88
    CSRHIDTransitionDriver::stop
    IOBluetoothHCIController::start Idle Timer Stopped

    and after that it doesnt let me write anything more. What should i do?? please help me, i really need to use my computer

    thanks
     
  16. Sawtooth811 macrumors 6502

    Sawtooth811

    Joined:
    Oct 18, 2007
    Location:
    Charleston, IL
    #16
    Try to find the Power Management button inside the MacBook, or startup on an OS X disk (no older than Panther), go to Disk Utilitiy, and repair permissions and/or just straight repair the disk.
     
  17. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #17
    You could do an archive and install, that's my last option for ya, then just use the combo patch to update to OS X 10.4.11; finally when you do reinstall and do the archive and install don't install the extra languages, printers, applications, it'll cut down the size to about 2.6GB.

    Let me know if you're willing to try that otherwise you'll need a USB drive (like pen drive with 200 free MB to do the combo install from Tiger CD Restore like others have been posting).

    It's on the apple forums when I have time I'll find the link
     
  18. sergiovz macrumors newbie

    Joined:
    Nov 26, 2007
    #18
    and doing that would i lose all the things i have on my computer???
     
  19. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #19
    It would actually store everything in a disk image that you would have to mount then use the Migration Assistant to copy all your programs and users back to your system and that. Here's steps to do this:

    1st - Archive and Install Tiger but customize it to cut down a lot of slack like Printer Drivers and that.
    2nd - Mount the disk image that is (if I'm right) on the root of your hard disk.
    3rd - Open Migration assistant and say another volume on your mac and click next and follow through.
    4th - Reboot and you should have your system back
     
  20. gabssnake macrumors newbie

    Joined:
    Nov 29, 2007
    #20
    mac not starting!

    got the same error that iPhotoStuff when running with Command + S. Repairing permissions and disk, did not seem to work (it said no errors were found).
    Any ideas on how to get my mac back losing without losing my precious data, and if possible without re-installing the OS? Is this a common failure when installing this update?

    Im on a first generation MacBook 2Ghz Inter
     
  21. DaylightGlass macrumors newbie

    Joined:
    Dec 20, 2007
    #21
    It Works It Works!!!

    My iMac froze during the update. I rebooted, got nothing except the spinning pinwheel. My friend did some research for me and your method works. I'm so thankful. Keep on helping, it really makes a difference for us newbies
    That rocks!
    :D:D:D:D:D:D:D


     
  22. jw 1 macrumors member

    Joined:
    May 17, 2008
    #22
    Hello, can you give some more insight on the commands or information on single user mode? I tried to install iLife09 and now my computer will not boot. I did the fsck -fy and the drive appears to be OK. But she still won't boot.
     

Share This Page