Macbook Permissions

Discussion in 'MacBook' started by pumak14, Nov 5, 2011.

  1. pumak14 macrumors newbie

    Joined:
    Nov 4, 2011
    #1
    Long story short: I totally messed up my permissions on my macbook (stupid mistake) so bad to where the mac wouldn't complete start up, couldn't start up in safe mode, tried EVERYTHING, ended up replacing the hard drive and re-imaging. I can now access the GUI and everything works, my old HD is being used as an external and I have found my lost 65 GB of stuff, only issue is I don't have permissions to get to that info. I have tried chmod 777 and the only thing it tells me is that permission is denied can't change mode. Does anybody have any other ideas on how to fix this?

    Thanks.
     
  2. spacedrabbit macrumors member

    Joined:
    Nov 7, 2011
    #2
    have you tried adding yourself with R/W abilities to the Permissions disclosure tab in Get Info?

    That's usually all you need
     
  3. pumak14 thread starter macrumors newbie

    Joined:
    Nov 4, 2011
    #3
    Tried that, after I change it to R/W it reverts back to custom.
     

Share This Page