Macbook Ports Problems - No ports found?

Discussion in 'Mac Basics and Help' started by Nighthavk, Aug 27, 2010.

  1. Nighthavk macrumors newbie

    Joined:
    Aug 27, 2010
    #1
    Greetings MR Vets. I've a rather... interesting case.

    My main problem is with ports. I'm trying to play Diablo 2 again, and it tells me port 6112 is closed. I tried to see if it was the case with Transmission -yup. Then I tried www.canyouseeme.org and any port I try... It's closed. Including 20, 21, 22, 80. I think it's a miracle I can actually access the Web.

    I should note, I'm away from my place at the moment and thus can not access this internet's router options.

    However, despite the port in Transmission's accessing's looking closed, I can download stuff just fine.


    In short:

    Latest Macbook, Snow Leopard
    I can't access port 6112 (And strongly suspect that my computer's to blame at this. My old PowerBook used to give the same error randomly when I tried to play Diablo, even though my PC in the same place connected to same Wireless had no problems whatsoever)
    I can't see any ports
    I don't use a Firewall / Firewall in System>Security is closed. I use iAntiVirus and Mocha (related applications)

    Thanks for your time!
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    Have you forwarded the ports in your router? I'm not familiar with Diablo, but if it doesn't use some kind of NAT you'll need to forward the port from your router to your MacBook. Unless it's connected directly to the Intermet..
     

Share This Page