Macbook Pro 10,1 unusable, kernel_task at 1000%

Discussion in 'MacBook Pro' started by Pomettini, Aug 7, 2015.

  1. Pomettini macrumors newbie

    Pomettini

    Joined:
    Aug 7, 2015
    #1
    Hello,

    I have this problem that makes my Macbook Pro unusable when I run some professional software, such as Unity3D, after some minutes of work,

    This happened the first time one month ago and never went away. I tried following some advice from forums and blogs and uninstalled apps such as Parallels with no luck at all,

    All the software and startup items I use daily are the latest version,

    Can you help me please? I'm desperate

    Thank you in advance,

    ---

    EtreCheck version: 2.3 (135)

    Report generated 8/7/15, 5:19 PM

    Download EtreCheck from http://etresoft.com/etrecheck



    Click the [Click for support] links for help with non-Apple products.

    Click the [Click for details] links for more information about that line.



    Hardware Information: (What does this mean?)

    MacBook Pro (Retina, Mid 2012) (Verified)

    MacBook Pro - model: MacBookPro10,1

    1 2.3 GHz Intel Core i7 CPU: 4-core

    16 GB RAM Not upgradeable

    BANK 0/DIMM0

    8 GB DDR3 1600 MHz ok

    BANK 1/DIMM0

    8 GB DDR3 1600 MHz ok

    Bluetooth: Good - Handoff/Airdrop2 supported

    Wireless: en0: 802.11 a/b/g/n

    Battery: Health = Normal - Cycle count = 698 - SN = D86240535VPDNMGAN



    Video Information: (What does this mean?)

    Intel HD Graphics 4000

    Color LCD 3840 x 2400

    NVIDIA GeForce GT 650M - VRAM: 1024 MB



    System Software: (What does this mean?)

    OS X 10.10.5 (14F19a) - Time since boot: about one day



    Disk Information: (What does this mean?)

    APPLE SSD SM256E disk0 : (251 GB) (Solid State - TRIM: Yes)

    EFI (disk0s1) <not mounted> : 210 MB

    Macintosh HD (disk0s2) / : 180.14 GB (40.48 GB free)

    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB

    BOOTCAMP (disk0s4) /Volumes/BOOTCAMP : 70.00 GB (8.62 GB free)



    USB Information: (What does this mean?)

    Apple Inc. FaceTime HD Camera (Built-in)

    Apple Inc. Apple Internal Keyboard / Trackpad

    Apple Inc. BRCM20702 Hub

    Apple Inc. Bluetooth USB Host Controller



    Thunderbolt Information: (What does this mean?)

    Apple Inc. thunderbolt_bus



    Gatekeeper: (What does this mean?)

    Anywhere



    Kernel Extensions: (What does this mean?)

    /Applications/Turbo Boost Switcher.app

    [not loaded] com.rugarciap.DisableTurboBoost (0.0.1 - SDK 10.7) [Click for support]



    /Library/Application Support/VirtualBox

    [not loaded] org.virtualbox.kext.VBoxDrv (4.3.28) [Click for support]

    [not loaded] org.virtualbox.kext.VBoxNetAdp (4.3.28) [Click for support]

    [not loaded] org.virtualbox.kext.VBoxNetFlt (4.3.28) [Click for support]

    [not loaded] org.virtualbox.kext.VBoxUSB (4.3.28) [Click for support]



    /Library/Extensions

    [not loaded] com.BlackBerry.driver.USBCDCNCM (1.0.12 - SDK 10.7) [Click for support]

    [loaded] com.Cycling74.driver.Soundflower (2 - SDK 10.10) [Click for support]

    [not loaded] com.asix.driver.ax88772 (1.4.0 - SDK 10.9) [Click for support]

    [loaded] com.cyberic.SmoothMouse (9 - SDK 10.8) [Click for support]

    [not loaded] com.mice.driver.Wireless360Controller (1.0.0d14 - SDK 10.9) [Click for support]

    [not loaded] com.mice.driver.WirelessGamingReceiver (1.0.0d14 - SDK 10.9) [Click for support]

    [not loaded] com.mice.driver.Xbox360Controller (1.0.0d14 - SDK 10.9) [Click for support]

    [loaded] com.rim.driver.BlackBerryUSBDriverInt (2.2.14 - SDK 10.7) [Click for support]



    /Library/StartupItems/BRESINKx86Monitoring

    [not loaded] com.bresink.driver.BRESINKx86Monitoring (9.0) [Click for support]



    /System/Library/Extensions

    [not loaded] com.NovatelWireless.driver.NovatelWirelessUSBCDCECMControl (3.0.13) [Click for support]

    [not loaded] com.NovatelWireless.driver.NovatelWirelessUSBCDCECMData (3.0.13) [Click for support]

    [not loaded] com.ZTE.driver.ZTEUSBCDCACMData (1.3.35) [Click for support]

    [not loaded] com.ZTE.driver.ZTEUSBMassStorageFilter (1.3.35) [Click for support]

    [not loaded] com.aliph.driver.jstub (1.1.2 - SDK 10.7) [Click for support]

    [loaded] com.globaldelight.driver.BoomDevice (1.1 - SDK 10.9) [Click for support]

    [not loaded] com.microsoft.driver.MicrosoftMouse (8.2) [Click for support]

    [not loaded] com.ni.Fantom.nxtfwdl (1.1.1) [Click for support]

    [not loaded] com.novamedia.driver.IceraUSB_MSD_Bypass (1.3.0) [Click for support]

    [not loaded] com.novatelwireless.driver.3G (3.0.13) [Click for support]

    [not loaded] com.novatelwireless.driver.DisableAutoInstall (3.0.13) [Click for support]

    [not loaded] com.nvidia.CUDA (1.1.0) [Click for support]

    [not loaded] com.option.driver.Option72 (2.15.0) [Click for support]

    [not loaded] com.option.driver.OptionHS (3.26.0) [Click for support]

    [not loaded] com.option.driver.OptionMSD (1.21.0) [Click for support]

    [not loaded] com.option.driver.OptionQC (1.11.0) [Click for support]

    [not loaded] com.rim.driver.BlackBerryUSBDriverVSP (0.0.67) [Click for support]

    [not loaded] com.rim.driver.BlackBerryVirtualPrivateNetwork (1.0.15) [Click for support]

    [not loaded] com.vodafone.driver (3.0.9) [Click for support]

    [not loaded] com.wacom.kext.pentablet (5.3.3 - SDK 10.8) [Click for support]

    [not loaded] com.wacom.kext.wacomtablet (6.3.4 - SDK 10.8) [Click for support]

    [not loaded] com.zte.driver.cdc_ecm_qmi (1.0.26) [Click for support]

    [not loaded] com.zte.driver.cdc_usb_bus (1.0.26) [Click for support]

    [not loaded] de.novamedia.driver.NMLGEDriver (3.2.10) [Click for support]

    [not loaded] de.novamedia.driver.NMSamsung (0.0.2) [Click for support]

    [not loaded] de.novamedia.driver.NMSmartplugSCSIDevice (1.0.1) [Click for support]

    [not loaded] de.novamedia.oem.vodafone.vtp.huawei.cdc (0.0.2) [Click for support]



    /System/Library/Extensions/MicrosoftMouse.kext/Contents/PlugIns

    [not loaded] com.microsoft.driver.MicrosoftMouseBluetooth (8.2) [Click for support]

    [not loaded] com.microsoft.driver.MicrosoftMouseUSB (8.2) [Click for support]



    /System/Library/Extensions/NMHuaweiPhonesVTPCDC.kext/Contents/PlugIns

    [not loaded] de.novamedia.driver.NMUSBCDCACMData.VTP (3.2.6) [Click for support]



    /System/Library/Extensions/NMHuaweiPhonesVTPCDC_106.kext/Contents/PlugIns

    [not loaded] de.novamedia.driver.NMUSBCDCACMControl (3.2.12) [Click for support]



    /System/Library/Extensions/NMLGEDriver.kext/Contents/PlugIns

    [not loaded] de.novamedia.driver.NMLGEUSBCDCACMControl (3.1.9) [Click for support]

    [not loaded] de.novamedia.driver.NMLGEUSBCDCACMData (3.1.9) [Click for support]



    /System/Library/Extensions/NMSamsungDriver_106.kext/Contents/PlugIns

    [not loaded] de.novamedia.driver.NMUSBCDCACMData (3.2.12) [Click for support]



    /System/Library/Extensions/NovatelWireless3G.kext/Contents/PlugIns

    [not loaded] com.novatelwireless.driver.3GData (3.0.13) [Click for support]



    /System/Library/Extensions/Vodafone.kext/Contents/PlugIns

    [not loaded] com.vodafone.driver.Data (3.0.9) [Click for support]



    Startup Items: (What does this mean?)

    CUDA: Path: /System/Library/StartupItems/CUDA

    Fantom: Path: /Library/StartupItems/Fantom

    Startup items are obsolete in OS X Yosemite



    Problem System Launch Agents: (What does this mean?)

    [not loaded] com.paragon.ExtFS.notify.plist [Click for support]

    [not loaded] com.paragon.NTFS.notify.plist [Click for support]



    Launch Agents: (What does this mean?)

    [loaded] com.gog.galaxy.commservice.plist [Click for support]

    [not loaded] com.leapmotion.Leap-Motion.plist [Click for support]

    [loaded] com.oracle.java.Java-Updater.plist [Click for support]

    [running] de.novamedia.VodafoneDeviceObserver.plist [Click for support]

    [loaded] org.macosforge.xquartz.startx.plist [Click for support]



    Launch Daemons: (What does this mean?)

    [loaded] com.adobe.fpsaud.plist [Click for support]

    [not loaded] com.adobe.SwitchBoard.plist [Click for support]

    [running] com.autodesk.backburner_manager.plist [Click for support]

    [running] com.autodesk.backburner_server.plist [Click for support]

    [loaded] com.autodesk.backburner_start.plist [Click for support]

    [not loaded] com.ea.origin.ESHelper.plist [Click for support]

    [loaded] com.github.GitHub.GHInstallCLI.plist [Click for support]

    [unknown] com.gog.galaxy.clientservice.plist [Click for support]

    [loaded] com.google.keystone.daemon.plist [Click for support]

    [running] com.leapmotion.leapd.plist [Click for support]

    [loaded] com.macpaw.CleanMyMac2.Agent.plist [Click for support]

    [loaded] com.macpaw.CleanMyMac3.Agent.plist [Click for support]

    [running] com.mice.360Daemon.plist [Click for support]

    [loaded] com.oracle.java.Helper-Tool.plist [Click for support]

    [loaded] com.oracle.java.JavaUpdateHelper.plist [Click for support]

    [loaded] com.soma-zone.LaunchControl.Helper.plist [Click for support]

    [loaded] com.stclairsoft.AppTamerAgent.plist [Click for support]

    [loaded] net.sourceforge.MonolingualHelper.plist [Click for support]

    [loaded] org.macosforge.xquartz.privileged_startx.plist [Click for support]



    User Launch Agents: (What does this mean?)

    [running] com.cyberic.smoothmouse.plist [Click for support]

    [loaded] com.cyberic.smoothmouseupdater.plist [Click for support]

    [loaded] com.macpaw.CleanMyMac2Helper.scheduledScan.plist [Click for support]

    [loaded] com.macpaw.CleanMyMac3.Scheduler.plist [Click for support]

    [running] com.spotify.webhelper.plist [Click for support]

    [not loaded] com.valvesoftware.steamclean.plist [Click for support]



    User Login Items: (What does this mean?)

    Caffeine Applicazione Hidden (/Applications/Caffeine.app)

    RescueTime Applicazione Hidden (/Applications/RescueTime.app)

    Cinch Applicazione Hidden (/Applications/Cinch.app)

    iBetterCharge Applicazione Hidden (/Applications/iBetterCharge.app)

    Loading Applicazione Hidden (/Applications/Loading.app)

    smcFanControl Applicazione Hidden (/Applications/smcFanControl.app)



    Internet Plug-ins: (What does this mean?)

    o1dbrowserplugin: Version: 5.4.2.18903 [Click for support]

    WacomNetscape: Version: 2.1.0-1 - SDK 10.8 [Click for support]

    Unity Web Player: Version: UnityPlayer version 5.0.3f2 - SDK 10.6 [Click for support]

    Default Browser: Version: 600 - SDK 10.10

    AdobeExManDetect: Version: AdobeExManDetect 1.1.0.0 - SDK 10.7 [Click for support]

    WacomTabletPlugin: Version: WacomTabletPlugin 2.1.0.2 [Click for support]

    AdobeAAMDetect: Version: 3.0.0.0 - SDK 10.9 [Click for support]

    AdobePDFViewerNPAPI: Version: 11.0.0 - SDK 10.6 [Click for support]

    FlashPlayer-10.6: Version: 18.0.0.209 - SDK 10.6 [Click for support]

    Silverlight: Version: 5.1.30514.0 - SDK 10.6 [Click for support]

    Flash Player: Version: 18.0.0.209 - SDK 10.6 [Click for support]

    PepperFlashPlayer: Version: 18.0.0.209 - SDK 10.6 [Click for support]

    googletalkbrowserplugin: Version: 5.4.2.18903 [Click for support]

    QuickTime Plugin: Version: 7.7.3

    AdobePDFViewer: Version: 11.0.0 - SDK 10.6 [Click for support]

    ZigJS: Version: ZigJS 1.0.1 - SDK 10.7 [Click for support]

    EmotivBTLE: Version: EmotivBTLE_x86_64 1.9.0.2 - SDK 10.10 [Click for support]

    JavaAppletPlugin: Version: Java 8 Update 40 Check version



    User internet Plug-ins: (What does this mean?)

    OctoshapeWeb: Version: 1.0 - SDK 10.8 [Click for support]

    Picasa: Version: 1.0 - SDK 10.6 [Click for support]



    Safari Extensions: (What does this mean?)

    uBlock

    Open in Internet Explorer

    ClickToFlash

    Readability

    Save to Pocket

    AdBlock

    LastPass



    3rd Party Preference Panes: (What does this mean?)

    Flash Player [Click for support]

    Java [Click for support]

    Perian [Click for support]

    SmoothMouse [Click for support]

    SwitchResX [Click for support]

    XBox 360 Controllers [Click for support]



    Bad Fonts: (What does this mean?)

    Khand-SemiLight.ttf: /Library/Fonts/Khand-SemiLight.ttf

    Khand-SemiBold.ttf: /Library/Fonts/Khand-SemiBold.ttf

    Khand-Regular.ttf: /Library/Fonts/Khand-Regular.ttf

    Khand-ExtraBold.ttf: /Library/Fonts/Khand-ExtraBold.ttf

    Khand-ExtraLight.ttf: /Library/Fonts/Khand-ExtraLight.ttf

    Khand-Light.ttf: /Library/Fonts/Khand-Light.ttf

    Khand-Bold.ttf: /Library/Fonts/Khand-Bold.ttf



    Time Machine: (What does this mean?)

    Skip System Files: NO

    Mobile backups: ON

    Auto backup: YES

    Volumes being backed up:

    Macintosh HD: Disk size: 180.14 GB Disk used: 139.66 GB

    Destinations:

    Time Machine [Local]

    Total size: 250.00 GB

    Total number of backups: 4

    Oldest backup: 2015-06-12 18:50:39 +0000

    Last backup: 2015-07-30 00:34:30 +0000

    Size of backup disk: Too small

    Backup size 250.00 GB < (Disk used 139.66 GB X 3)



    Top Processes by CPU: (What does this mean?)

    10% WindowServer

    3% Activity Monitor

    2% sysmond

    2% Google Chrome

    1% hidd



    Top Processes by Memory: (What does this mean?)

    1.29 GB kernel_task

    983 MB com.apple.WebKit.WebContent(6)

    573 MB Google Chrome Helper(6)

    508 MB Xcode

    459 MB softwareupdated



    Virtual Memory Information: (What does this mean?)

    3.63 GB Free RAM

    12.00 GB Used RAM (3.43 GB Cached)

    223 MB Swap Used



    Diagnostics Information: (What does this mean?)

    Aug 7, 2015, 04:24:36 PM /Library/Logs/DiagnosticReports/Finder_2015-08-07-162436_[redacted].cpu_resource.diag [Click for details]

    Aug 6, 2015, 07:03:04 PM Self test - passed

    Aug 6, 2015, 05:54:03 PM ~/Library/Logs/DiagnosticReports/Transmission_2015-08-06-175403_[redacted].crash
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    out of topic, but I would get rid of CleanMyMac...

    This app is useless and can be dangerous.
     
  3. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
    #3
  4. Pomettini thread starter macrumors newbie

    Pomettini

    Joined:
    Aug 7, 2015
    #4
    Thanks for your reply. Already tried doing hardware diagnostics and no problem was found :(
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Like Bruno mentioned, get rid of Clean My Mac. That tends to cause some of these issues. Also get rid of Soundflower. I see a lot of reports of that causing problems also.

    Then try a boot to safe mode by holding the shift key at boot. That will bypass all startup and login items (you have a lot!), to eliminate that as the cause. If the problem goes away in safe mode, that tells you it is a startup or login item from that Etrecheck list causing the problem.
     
  6. Pomettini thread starter macrumors newbie

    Pomettini

    Joined:
    Aug 7, 2015
    #6
    I removed Soundflower some days ago and didn't get kernel_task issues so far. Thank you Weaselboy! :)
     
  7. Pomettini thread starter macrumors newbie

    Pomettini

    Joined:
    Aug 7, 2015
    #7
    If someone has a similar problem, I got rid of the kernel_task issue by replacing the battery. Apparently one of the cells of the battery had dried, and the Mac was underpowered because of that. After one year the problem never returned. I'll post that just in case.
     
  8. Ed Rooney macrumors newbie

    Joined:
    Aug 31, 2016
    #8
    This issue caught my and seemed familiar enough to warrant registering and replying rather than lurking.

    Do you happen to have any accounts set up in Settings/Internet Accounts? Particularly a gmail account? If so, delete it, or at least disable the contacts part of it temporarily and then reboot.

    I had a thing like this happen after my company went to Google Apps. All of the people who were used to using thick mail apps couldn't get their head around using gmail in a browser where it works best. Then their Macs started heating up their offices. Contacts sync with Google through Apple Mail was the culprit.
     

Share This Page