MacBook Pro 10.8.2 with Active Directory

Discussion in 'MacBook Pro' started by MsCasey99, Jan 25, 2013.

  1. MsCasey99 macrumors newbie

    Joined:
    Jan 25, 2013
    #1
    Hello,
    I'm extremely new to Macs and am hoping that this is just a simple setting that needs to be adjusted ... my company has a Windows 2003 domain (domain controllers running 2003 R2 SP2). I have an older MacBook that is running version 10.6.8 of OS X. That one works like a charm ... I am able to bind it successfully to the domain, have selected the option to allow any network user to login to the system. It works. I now need to configure two MacBooks running OS X version 10.8.2. I have been able to bind it to the domain, and have selected the option to allow any network user to login, but when I reboot and the system comes up to the login screen, there's a little red dot at the end of the username field and a popup that says "Network accounts are unavailable." The dot and popup will disappear after a few seconds, but the only way to login is with a local user ID. I have the two Macs side by side and have compared settings ... they appear to be identical. Is the 10.8.2 version simply not compatible with the Windows 2003 AD? I'm stumped. I've tried unbinding and rebinding. I booted into the recovery mode and ran a repair on permissions. Still no luck. I even called Apple tech support and they said to talk to Microsoft. I figured it made more sense to start with Apple, since the older version of their software works and the newer one doesn't. Any ideas? Thank you for your help!!!
     
  2. bogatyr macrumors 65816

    Joined:
    Mar 13, 2012
    #2
    Usually it takes a while for my Macs to show the "Other" user option the first time. I just leave them for a bit until it appears after I bind them to the domain. This is OS X 10.8.2 with Server 2008 R2. Might just need to wait longer.
     
  3. MsCasey99 thread starter macrumors newbie

    Joined:
    Jan 25, 2013
    #3
    Oh, I thought you were on to something because I had it set to show username and password, rather than the list. I went in and changed it to show the list and it still doesn't log me in with my AD account after I select OTHER. :confused:I've tried domain\username as well as username alone. Once I hit enter, the little circle in the password field just "spins" and nothing happens. I eventually just have to power off the computer because it's stuck and I can't do anything.
     
  4. volvo64 macrumors newbie

    Joined:
    Jan 30, 2013
    #4
    This was covered in another thread I just read:
    http://forums.macrumors.com/showpost.php?p=6422475&postcount=27

    hi again guys,,, i've made th network and everything work great but some of mac user called me and said " my mac take so long to login" i thought its about 2 or 3 min's.. i asked him for how long it takes you he said 2 hours sometimes 1 hour 30 min's .... ... i made some test, i tried to clear the system Cash using the onyx software but its didn't help, so at once i thought why i dont remove the network cable and try.... its work .. it takes him to login only 1-2 min's so i know its not a prof-solution but i realy as usual neeeeeeeeeeeeeeeeed your help guys
    Every problem we've had with long logins and leopard has been traced to leopard not liking some part of the DNS settings issued by our DHCP servers. Tiger works fine, all versions of Windows works fine. We've used static IPs as a workaround for now.

    This has to do with 10.5 but it might help your case to set a static IP and see what happens.
     

Share This Page