Macbook Pro 13 + Dell External Monitor Issue

Discussion in 'MacBook Pro' started by jcuk, Nov 15, 2009.

  1. jcuk macrumors member

    Joined:
    Oct 5, 2009
    Location:
    Motherwell, Scotland.
    #1
    Hi Guys,

    I'm the proud new owner of my first mac, uMBP 13".

    2.2Ghz, 2Gb ddr3, 160gb hdd all stock componants.

    The issue i'm having is i'm trying to connect my Dell 2407WFP external display. I'm using a Mini-displayport to DVI connector with my own dvi cable, of which i used to use fine with my old pc.

    The display itself detects that the dvi cable is plugged in, however my mac is not detecting it whatsoever. I have tried selecting 'detect displays' however this proves useless just now. I have tried restarting the machine, unplugging/plugging back in, removing all connections from the display except power and dvi. Oh and the power cable is plugged in and charging.

    Could anyone suggest any other fixes at all?

    I'm using OSX 10.6.2 Build 10C540

    Thanks,

    -Jamie
     
  2. kasakka macrumors 68000

    Joined:
    Oct 25, 2008
    #2
    Have you tried it with a VGA adapter and cable? Is the adapter from Apple or a 3rd party model?
     
  3. jcuk thread starter macrumors member

    Joined:
    Oct 5, 2009
    Location:
    Motherwell, Scotland.
    #3
    Havent tried with a vga adaptor, don't have one.

    The cable is direct from apple, out of their store.

    could it be a software issue?

    EDIT: Nevermind, realised the problem was down to myself, 1 of the pins was bent on the connector, didnt notice as it was going into another pin hole, d'oh.
    thanks anyway. J
     

Share This Page