Macbook pro 13 early 2011 - new SSD ?

Discussion in 'MacBook Pro' started by pustut, May 26, 2015.

  1. pustut macrumors newbie

    Joined:
    May 26, 2015
    #1
    Hi - I just updated my Mac book pro 13, mid 2010 with a Samsung 850 EVO 250 GB SSD, and that was a sucesess. However, I also tried to update my macbook pro 13, early 2011 with the same SSD, did not work ! - what SSD should I buy for this machine ?
     
  2. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
  3. pustut thread starter macrumors newbie

    Joined:
    May 26, 2015
    #3
    with a questionmark "?" flashing on and off, indicating that it did not recognize the SSD ??
     
  4. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #4
    That just indicates that it can't find a system to boot from. How did you install a system on the disk and which one?
     
  5. pustut thread starter macrumors newbie

    Joined:
    May 26, 2015
    #5
    I upgraded to Yosemite over wifi before taking out the old disk -(and that is working ok now after I had to put back the old disk into the mac again). I tried to install the new SSD two times, but did not suceeed...
     
  6. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #6
    If you never installed an OS onto the new drive, then it doesn't really surprising that it shows the flashing icon, as the computer then has nothing to boot from.
     
  7. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #7
    If you don't have an OS on the SSD in your 2011 machine, do this:

    With your SSD installed, boot while holding down Alt, select Internet Recovery, and when it's loaded select to install OS X.
     

Share This Page