Resolved MacBook Pro 13 early2011

Discussion in 'MacBook Pro' started by casscawal, Aug 8, 2015.

  1. casscawal macrumors newbie

    Joined:
    Aug 8, 2015
    #1
    Hi, i have a little problem with my macbook pro.. I tried to install windows with bootcamp assistent and after creating the partitions i decided to revert it and stay only with the mac. During the deletion of windows partition i accidentally pressed cmd+q and exited boot camp... now i kinda lost 100gb of my hard and i cant get it back.
    What can i do ?

    I tried with Disk Utility to repartition but it says the target is too small for partitioning.
    Also repairing the disk and still nothing.

    My hard has 320gb and my actual yosemite hard has 220gb and the 100gb i used for windows partitions are now gone (at least my laptop don.t see it available)
     
  2. ThisOldMacHead macrumors member

    Joined:
    Dec 17, 2007
    Location:
    South Jersey
    #2
    Just out of curiosity - how does one accidentally press command-q? Anyway... So bootcamp assistant already removed Windows from your computer? What options does it give you when you go back into bootcamp? When it's all done at once, there is usually the option to reclaim and reintegrate the windows partition back into the main Mac partition.

    Either way... You can always just format the second partition and use it for storage just as you would any drive, or use it for an El Cap install this fall. I can't think of any time in the last 20+ years that I haven't had less than three partitions on the same drive.
     
  3. casscawal thread starter macrumors newbie

    Joined:
    Aug 8, 2015
    #3
    ye i know it sounds stupid.. i was rlly tired meant to press cmd tab and ye whatever..

    after i canceled it in boot camp i have the option to install windows... but i only have 15 gb left and it is not enough space to install it.

    I can not format it. I mean i dont want to lose the data I have on this hard. In the first img is my hard 320 gb and as you see the blue part is my drive only 220gb and can not partition it. When i try it says it will redimension the untitled1 and create untitled12 and after that.. woops is not enough space to do so.

    I attached 2 imgs.
     

    Attached Files:

  4. casscawal thread starter macrumors newbie

    Joined:
    Aug 8, 2015
    #4
    I solved the problem. Tnx ThisOldMacHead for your support.

    The solution was to decrypt the hard. Now i got back my 100gb ^.^ have a nice day.
     

Share This Page