macbook pro 13-inch early 2011 "3 beeps".

Discussion in 'MacBook Pro' started by h4lp m3, Nov 3, 2012.

  1. h4lp m3 macrumors 6502

    Joined:
    Jun 29, 2011
    Location:
    New Orleans
    #1
    I've run into a rather unusual problem.

    SYMPTOMS:

    Chime.
    Apple logo.
    Three Beeps.

    What's weird is that if this was a RAM issue, why does it get all the way up to the  logo? Normally the 3 beeps occur a few seconds after you press the power button.

    STEPS TAKEN:

    Replaced RAM - Same result.
    Reset SMC/PRAM- Same result
    Tried different hard drive - Same result.
    Boot from Snow Leopard disk - Same result.
    In Target disk mode, I was able to successfully reinstall the OS (Snow Leopard) from another MacBook - However, upon restart it was the same result
    Ran AHT extended off that new "Internet recovery" feature and it reported the memory, logic board and everything else is fine. (no surprise there)
    Tried to boot off another MacBook Pro via holding option key, but it did not show up in the list of boot devices.
    Tried booting from both Single User Mode and Verbose Mode and got the 3 beeps accompanied by this message:
    Has anyone else out ever heard of this before and is there any more testing that I can do? Google has not been so kind.
     

Share This Page