Macbook pro 13" problem loading pages

Discussion in 'MacBook Pro' started by Richyrich1975, Jul 1, 2009.

  1. Richyrich1975 macrumors member

    Joined:
    Jul 1, 2009
    #1
    Hi all, I recently made the switch to Mac and I'm very pleased so far with my purchase.

    The little problem I have is lately while surfing the net, sometimes after the page has loaded the cursor turns to a multi-coloured ball and I can't do anything until it's stopped. Is this the norm? as I'm sure it never happened in the first few weeks of ownership. Thanks in advance for any help.
     
  2. mrj205 macrumors regular

    Joined:
    Mar 25, 2009
    Location:
    Virginia
    #2
    That multicolored ball is somewhat of the equivalent to the hour glass in Windows. Do you have other applications running that are hogging up RAM usage? It isn't the norm if you are just surfing. Let us know what other applications you have open and/or if a certain page causes the beach ball...

    Also, see if any information in this thread helps...
     
  3. maxb macrumors member

    maxb

    Joined:
    Nov 24, 2008
    Location:
    Montréal, Canada
    #3
    You've probably made the EFI 1.7 update and that's what causing your problems.... try to reset the PRAM (turn on the MBP holding Option - Command - P - R) and see if it solves the problem.

     
  4. Richyrich1975 thread starter macrumors member

    Joined:
    Jul 1, 2009
    #4
    The problem seemed to be related to me changing DNS settings as someone suggested in the thread you linked to mrj205. Everything seems fine now I have repaired permissions, so thanks a lot guys, your help is much appreciated.
     

Share This Page