MacBook Pro 13 wont startup from the power button

Discussion in 'Mac Basics and Help' started by finmac, Feb 23, 2010.

  1. finmac macrumors newbie

    Joined:
    Feb 21, 2010
    #1
    Hey folks..... First post here and a relative newbie to Mac and OSX. My MBP 13 is only about 7 months old and I was loving it after slugging it out with a cheapo Dell running Vista. I'm having problems already though and I'm disappointed to say the least.:mad:

    My problem is my macbook (running Snow Leopard) will not bootup from the power button. It looks like it's starting as normal.... synth tone (or whatever its called), white screen, apple logo.....then the apple logo turns to what looks like a stop/danger sign and it just hangs there with the little timer graphic circling continuously. Whats really puzzling me is that it starts up in safe boot and then if I choose "restart" from the Apple menu, the computer will shutdown and boot up as normal!?!? It just will not start from the power button after shut-down. I've tried running the disk utility verify and repair tools and I get various reports similar to the one pasted below..........although the check disk tool reports that the disk appears to be ok....the repair tool gives various reports similar to this....

    "2010-02-22 20:18:00 +0000: Permissions differ on "usr/share/derby", should be drwxr-xr-x , they are lrwxr-xr-x .
    2010-02-22 20:18:40 +0000: Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired."

    This is all double dutch to me!

    The only thing significant thing I did on the computer, that I cant think of that maybe causing problems, was uninstall Norton Security Suite as I'd heard it was usless. So I uninstalled it with an app called appcleaner and installed iAntivirus instead. It seems to be since then that the problems started. Maybe I've deleted some important system files unwittingly along with Norton??

    I have previos backups with time machine on an external drive and have both my Leopard and Snow Leopard discs. Can I do restore from a backup or should I reinstall the OS?

    Sorry this is such a long winded post but I'm trying to include as much info as possible.
    I hope someone can help as I'm bamboozled.:confused:
    Thanks. :)
     
  2. nebarik macrumors member

    Joined:
    Nov 9, 2007
    #2
    the circel with a line thru it means that OS is wrong for that computer. not sure how u got it installed in the first place so it either happened then. or you screwed up ur OS ilke say while getting rid of norton. or u have some sort of hardware fail causing the corrupted OS.

    in essence, erase and install the snow leopard. and then restore from the time machine backup everything EXCEPT your settings.

    it should bring u back up to speed
     
  3. finmac thread starter macrumors newbie

    Joined:
    Feb 21, 2010
    #3
    thanks.......

    .........for the reply, appreciated.
    Snow Leopard was a genuine upgrade disc bought from Apple UK a few months back and its been fine since then. I tried the disk repair uitilty on the install CD and it said the disc was fine, yet it still wouldnt start up from the button.....very annoying. Anyway, I partly followed your advice and did a full system restore from a previous backup........everythings working fine now.....only issue is, the last backup I did was over a month ago so all the pics and stuff I've added since then have been lost.......I guess I need to backup more often, I didnt think the computer would need restored so soon tho........I dont trust it so much now. Oh and it also means Norton's back and now I'm too scared to uninstall it in case it mucks my machine up again lol.......oh well, you live and learn.
    Thanks again for your help.:)
     

Share This Page