MacBook Pro 15" 1,1 technical help needed

Discussion in 'MacBook Pro' started by fipster, Oct 17, 2013.

  1. fipster macrumors newbie

    Joined:
    Oct 17, 2013
    #1
    Hello everybody!

    I have an old MacBook Pro 15" 1,1. A couple of years ago it got the dotted screen which ment that the video chip on the logic board was messed up, so a guy did the heating stuff (GPU flux or whats its name). It worked fine for a year or so, then the same thing again. So this time I gave it to friend who has done the same thing multiple times on a PC, this was his first mac. After a while he said that he couldn't do it and gave it back to me. So I thought I'll have look myself, being a couplete noob like I am.

    But now, something wierd is going on. So I plug the magsafe in and boom, the fans start working full speed (which I think means that the heat sensors are not connected) and I hear the drive power up but the screen stays black. And here's the funny part - it does all that by just pluging the power in, I dont have to press the pwrbtn or anything.

    The front illuminator does'nt work, the caps lock light does'nt work.

    So any thoughts or is it just garbage now?
     
  2. SimonUK5 macrumors 6502

    Joined:
    Nov 26, 2010
    #2
    Re-seating SMD Chips is super hard, i full on burnt out a MBP logic board a week ago trying. SMD reflow ovens are NOT easy to use. If its already been repaired its going to be super flakey.

    Just get a new computer.
     
  3. fipster thread starter macrumors newbie

    Joined:
    Oct 17, 2013
    #3
    I have a new computer but I don't want to give up on the mac.

    My friend did the reflow with a blowtourch, so i don't think it could be burt as you say. I'm hoping he wired something wrong, but then again i am a naive person when it comes to tech.
     
  4. priitv8 macrumors 68020

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #4

Share This Page