MacBook Pro 15 early 2011 FireWire800 buggy

Discussion in 'MacBook Pro' started by scrmtrey, Apr 4, 2013.

  1. scrmtrey macrumors regular

    scrmtrey

    Joined:
    Mar 28, 2013
    #1
    Recently i replaced my MBP 2009 with the MBP 2011 and now my wd external hd doesnt work properly with firewire800 port.

    Example:

    100gb to copy on external hd , hangs or freeze finder after 600mb-5gb. So i must unplug the extern hd to get finder working again.



    Some say that replacing logic board with the new one solve the problem. A lot of people got the same issue on apple forum.

    Do u have some advice what to do ? MBP still got extended guarantee till 2016.
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    I would recommend you to startup from an external clean OS X version and boot from it, if this clean OS has the same issues you might indeed have HW problems.

    But, I also read/heard that some (earlier) WD products have problems so this could also be the problem.
     
  3. scrmtrey, Apr 4, 2013
    Last edited: Apr 7, 2013

    scrmtrey thread starter macrumors regular

    scrmtrey

    Joined:
    Mar 28, 2013
    #3
    Hmmm i read the same about old wd got problem, but then he said also that wd sends him a new drive which didnt solve the problem.

    So it might be the hardware issue (not enough power on fw800 port).

    Its not that big problem to send my mbp to service but than i will be one week maybe more without a computer.


    Update: HDD is working on my friend identical MBP without any issue. So it must be logic board i believe.
     

Share This Page