MacBook Pro 15" with OCZ Agility 3 120GB SSD

Discussion in 'MacBook Pro' started by messi1, Feb 1, 2012.

  1. messi1 macrumors newbie

    Joined:
    Feb 1, 2012
    #1
    Firstly hi everyone just signed up and need some help with my SSD please.

    Got an OCZ agility 3 120GB SSD in my MacBook Pro 15" early 2011 model. It has 8GB Ram.

    I have installed the SSD got Lion working, installed all the updates and now running some speed checks and the SSD isn't quite where i expected it to be. Also have enabled TRIM and not really noticed a difference with it enabled for a day and with it disabled for a day.

    My read and write speeds are; read 170MB/s and write speed 104MB/s for an SSD i am really disappointed.

    The SSD is the Agility 3 120GB with firmware 2.1.5 installed. I've tried everything possible but just can't figure out how i can achieve the normal or atleast close to the advertised speeds for this SSD.

    Anyone with this SSD or information on how to resolve this matter, i would appreciate your comments.
     
  2. new1macuser macrumors newbie

    Joined:
    Jan 25, 2012
    #2
    SSD help

    I am also new to the forum and to Mac, but this sticky has a lot of information about SSDs. Might be of help to resolve the issue

    http://forums.macrumors.com/showthread.php?t=1177020
     
  3. messi1 thread starter macrumors newbie

    Joined:
    Feb 1, 2012
    #3
    Cheers looked at that not really covering my issue appreciate the link though
     
  4. GermanyChris macrumors 601

    GermanyChris

    Joined:
    Jul 3, 2011
    Location:
    Here
    #4
    use a different benchmark
     
  5. messi1 thread starter macrumors newbie

    Joined:
    Feb 1, 2012
    #5
    Tried a few different benchmarks same results.
     
  6. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #6
    Are you fixated on obtaining a specific number or is there a performance issue with the SSD?

    If you're looking to obtain the rated speeds, you're setting yourself up to be disappointed. Most benchmark apps use uncompressible data to test which will always report low numbers.
     

Share This Page