MacBook Pro (2011) not booting after using Yosemite to install ios8

Discussion in 'OS X Yosemite (10.10)' started by Slyth66, Sep 10, 2014.

  1. Slyth66 macrumors member

    Joined:
    Jul 23, 2013
    #1
    Well, I guess I've done it.

    I've been running the second public beta just fine since it was released and last night I ised my Mac to install ios8 on my phone and this morning it won't boot.

    The only changes I made was moving something called PlugInKit.framework from the library folder trying to get Xcode to work (based on someone's recommendation).

    It lets me log in and shows the progress bar, then switches to the apple logo and the progress bar freezes about 2/3 of the way theough and it gets stuck there.

    I'm pretty desperate. This is my main machine. Any advise on what I can try doing? I tried resetting the PRAM and attempted a safe boot but idk I'd it worked.
     
  2. Fimeg macrumors regular

    Joined:
    Jun 12, 2013
    #2
    Can you borrow another mac? I'd use Firewire Target Disk mode and repair the change you made to the filesystem.
     

Share This Page