Macbook Pro 2016: Unable to use in clamshell mode

Discussion in 'MacBook Pro' started by deparko, Jan 4, 2017.

  1. deparko macrumors newbie

    Joined:
    Jul 19, 2008
    #1
    Hi,
    I have a 13" macbook pro 2016 using a cable matters adapter UCB-c to HDMI into a 34" ultra wide Dell monitor. I've never been able to get it to run in clamshell mode. I reset the SMC this morning and it actually ran for a while in it but it went to sleep and I could not wake it up. I do have the bluetooth open to wake up the machine.

    Any suggestions to resolve this would be greatly appreciated. BTW my 2012 macbook pro worked just fine with this monitor.

    Thanks
    Deparko
     
  2. dyn macrumors 68030

    Joined:
    Aug 8, 2009
    Location:
    .nl
  3. deparko thread starter macrumors newbie

    Joined:
    Jul 19, 2008
  4. kb3uru macrumors newbie

    kb3uru

    Joined:
    Dec 9, 2016
    Location:
    Halethorpe
    #4
    When you try to wake this up, have you tried opening the lid to see if the Macbook is running? I too am having the same issue where its not sending the HDMI signal to the monitor. I've been waiting on an engineering case for 28 days now.
     
  5. deparko thread starter macrumors newbie

    Joined:
    Jul 19, 2008
    #5
    I know the macbook is running because when I open the lid it sync's up the external and shows the last desktop I was using..I've also had it working temporarily when I reset the SMC but the first time it went to sleep it went back to the defective condition.
     

Share This Page