Macbook pro 3,1 a1226 does not recognize 6gigs ram

Discussion in 'MacBook Pro' started by jackdaniels1231, Mar 4, 2013.

  1. jackdaniels1231 macrumors newbie

    Joined:
    Mar 4, 2013
    #1
    I have a macbook pro 3,1 2.4ghz 15" a1226. I recently read it would support up to 6gigs of ram. I went ahead and tried to upgrade. When I installed a 4+2gig ram my macbook pro would not boot, but when I installed a 4+1gig, it booted just fine and recognizes 5 gigs of ram. I do not know why and would like to know the reason for this. thanks
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
  3. Ledgem macrumors 65816

    Ledgem

    Joined:
    Jan 18, 2008
    Location:
    Hawaii, USA
    #3
    That model is supposed to accept 6 GB. I'm suspicious that there's an issue with one of your RAM sticks. Did you try booting with each RAM stick individually? Did you try swapping the modules between RAM slots? Are both modules set at the same clock rate?
     
  4. jackdaniels1231 thread starter macrumors newbie

    Joined:
    Mar 4, 2013
    #4
    i thought that also but i re-installed the old ram 2gig+2gig and it booted up fine, but for some reason it will not boot with the 4gig ram

    ----------

    both ram sticks are the same, and i did swap them between each slot
     
  5. jackdaniels1231, Mar 4, 2013
    Last edited: Mar 5, 2013

    jackdaniels1231 thread starter macrumors newbie

    Joined:
    Mar 4, 2013
    #5
    i went back and tested it. it does seem to be the 2gig ram chips as metioned. i tried it with the 1gig ram and my mac didnt turn on. the 2gig ram are the same speed but were bought as dual kit would that make a difference. this is the ram im referencing http://www.mushkin.com/Memory/Apple/976618A.aspx
     

Share This Page