MacBook Pro 8,1 beeping 3-times on reboot on FireWire HDD

Discussion in 'MacBook Pro' started by Cubytus, Feb 18, 2012.

  1. Cubytus macrumors 65816

    Joined:
    Mar 2, 2007
    #1
    Hi, all,

    about the brand spanking new 13" I bought, I immediately wanted to boot the FireWire drive so I could install Snow Leopard. Install disk image was copied to a dedicated partition on the FW drive to speed up install process.

    Holding the [alt] key during startup leads to 3 beeps that are indefinitely repeated. I also tried to select the relevant partition in the Control Panel Startup Disk. Same result

    Why doesn't it want to start from this image? How can I solve this issue?
     
  2. Cubytus thread starter macrumors 65816

    Joined:
    Mar 2, 2007
    #3
    Hmmm, and why does it stops and boots when I unplug the FireWire drives I tried? What's the link between those?
     
  3. colinm9 macrumors newbie

    Joined:
    Feb 17, 2013
    Location:
    Canada
    #4
    I don't think you can install an older OS than what was shipped.
     
  4. bobcan macrumors 6502a

    bobcan

    Joined:
    Jan 8, 2007
    Location:
    Sunny but Cold.. Canada
    #5
    Hmmm.. 3 Chimes = RAM Error, ususally..

    A MBP 8,1 equates to an early 2011 model, correct..??

    The '3 chimes' is typically a RAM Error, as mentioned above, BUT if it really is Brand New you should 'march back to where you got it' and have them sort it out.. Methinks.. :confused:

    I do not easily see the connection (if any) between RAM Error and a FireWire Connection.. Hope someone sorts it out for you.. Good Luck!!
     
  5. Cubytus thread starter macrumors 65816

    Joined:
    Mar 2, 2007
    #6
    That's right usually, but this time, it's wrong; as
    This is correct, and it means this precise model shipped with Snow Leopard at some point in its life

    Actually, I don't exactly remember what the problem was (this topic being already one year old). However, on FireWire I had the 10.6.3 disc image of Snow Leopard, which doesn't contain the necessary drivers for the MBP 8,1. I got a "BlackBook" to install 10.6.3 and upgrade to 10.6.8 on the MBP before untethering them.

    A few months after I got a hard drive cable issue, and recommended procedure was to let the Genius team reinstall the OS. I strongly refused to let them install Lion as it would have killed my workflow and compatibility, and they ended up installing Snow Leopard, presumably without the help of any external computer. They do have the correct, generic 10.6.8 image that was not released to the public.
     

Share This Page