Macbook Pro A1278 will not boot from cd, nor other boot commands

Discussion in 'MacBook Pro' started by mac.since.2010, Nov 1, 2011.

  1. mac.since.2010 macrumors newbie

    Joined:
    Nov 1, 2011
    #1
    I bought this Macbook Pro A1278 used last November and it worked great. About 2 weeks ago the hard drive was making a clicking noise but still worked fine. 2 days later when I booted up the MBP it would only boot to the folder with question mark. I took the hard drive out to find that it was dead. I purchased a new 500GB hard drive, installed it and can't get it to boot from the 10.6.4 disc that I received with the macbook. I also tried resetting PRAM and nothing! I also tried booting holdind down the option key and it boots to a grey screen with a lock. I contacted the seller I purchased from and of course 11 months later they said they know nothing about another password. Can someone PLEASE HELP, I paid over $1000 for this laptop about 11 months ago.
     

    Attached Files:

  2. torid110 macrumors regular

    Joined:
    Jan 22, 2006
    Location:
    Jersey City, NJ
    #2
    I think that's the firmware password screen.


    Not sure if this will work:

    http://www.podnutz.com/forums/viewtopic.php?f=8&t=6800

    i've seen some posts regarding just removing a memory DIMM and that will reset the password. If all else fails, take it to the apple store ... Good luck.
     

Share This Page