Macbook Pro Airport doesnt work?

Discussion in 'macOS' started by sleepyyellow, May 14, 2009.

  1. sleepyyellow macrumors regular

    Joined:
    Mar 22, 2008
    Location:
    The heart of Europe (Switzerland)
    #1
    hey all,

    a couple days ago i saw that the windows 7 RC came out so i was playing around with it on my macbook pro with bootcamp i was logged in for about 2 days and just a few minutes ago i got back on leopard and i noticed my wifi connection doesnt work if i try to go on the menubar icon of the airport it says "airport card not installed".
    is there a driver that can fix that or is this something common that i can fix. after that i went on mac updater and saw that 10.5.7 is out so i thought this might fix the problem but no.

    any ideas?

    i made a timemachine backup now and was thinking of reinstalling leopard but will that also restore the settings of the airport, and if theres an easier way to fix this please.

    thanks

    --s
     
  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #2
    Go to System Preferences-->Network. Then select the Airport connection. Hit the little '-' sign at the bottom. Then hit the '+' sign and add an Airport connection. This worked for me when I had that problem. You may have to delete all of the Networks, then add them all back, with Airport being last. Just make sure you write down what you originally had.
     
  3. sleepyyellow thread starter macrumors regular

    Joined:
    Mar 22, 2008
    Location:
    The heart of Europe (Switzerland)
    #3
    oh weird i just turned my MBP off for the night and now just turned it back on and everything is working again. i guess itwas just a little hot maybe or something...

    thanks for the reply.
     

Share This Page