MacBook pro and Verbatim External drive help needed

Discussion in 'MacBook Pro' started by Evarricchio, May 26, 2017.

Tags:
  1. Evarricchio macrumors newbie

    Evarricchio

    Joined:
    May 26, 2017
    #1
    I need some help. I have a Verbatim External USB 3 drive that I am using for my time machine as well as storing video. I have successfully loaded many videos a while back, but now when I try to move more files there, it gives me an error message to say I don't have permission to access the files. I cannot recall ever setting up any permissions. I have updated my MacBook to the latest OS and wonder if this is part of the problem? I am not a very experienced OS user. so any help or suggestions on how to fix this issue would be appreicated
     
  2. ZapNZs, May 26, 2017
    Last edited: May 26, 2017

    ZapNZs macrumors 68000

    ZapNZs

    Joined:
    Jan 23, 2017
    #2
    My initial guess is that this has to do with Time Machine limiting write permissions. If this is the case, you can manually use the right mouse click --> Get Info to manually reconfigure permissions. Also, are also being sure that you are NOT moving it into the same folder that Time Machine is using?

    If not...
    What version of OS X are you using?
    Are you using the same User Account level that you did when you initially set up the drive?
    Is the drive in HFS+ format? (I assume you are but as one can use ExFAT I figured I'd ask just to be sure)
    Have you used the Disk Utility's First Aid (formally, the Repair Permissions option)?

    If you go to Get Info, and see this screen, what is shown in the Privilege section across from your User Name? And, is "Ignore ownership on this volume" checked or unchecked?
    Screen Shot 2017-05-26 at 11.00.54 PM.png
     
  3. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #3
    OP:

    Click ONE time on the drive icon to select it.
    Type command-i (eye) to bring up the get info box (refer to graphic above)
    Down at the bottom, there is "sharing and permissions". If you don't see it, click the disclosure arrow to reveal it.
    Click the lock icon and enter your password.
    Now, put a checkmark into the box, "ignore ownership on this volume".
    Close the get info box.

    Now, try accessing your data again.
    Get back to us with the results...
     
  4. Evarricchio thread starter macrumors newbie

    Evarricchio

    Joined:
    May 26, 2017
    #4
    --- Post Merged, May 27, 2017 ---
    Thank you all for your help. That worked! I appreciate the assistance
    --- Post Merged, May 27, 2017 ---
    Thank you for your help. That sorted it.
     

Share This Page