Macbook Pro- Audio at half speed, help!

Discussion in 'MacBook Pro' started by ra4oasis, Dec 2, 2015.

  1. ra4oasis macrumors 6502

    ra4oasis

    Joined:
    Jul 10, 2010
    #1
    I work at a University, and a Professor has a 15 inch 2015 Macbook Pro, and sometimes when he shows a PowerPoint or YouTube video on a projector, through an HDMI cable, the audio sounds slowed down, almost like it is at half speed. We're at a loss. We've tried multiple other laptops in the different classrooms, and can't reproduce the problem. When the Professor plugged his laptop in via HDMI to his TV, apparently it worked fine (I didn't see this, but I trust him). None of my Google searches are turning anything up. We've reset his SMC and NVRAM, but to no avail. Any ideas?
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    check the sample rates of the files (ie 44.1, or 48); and look in Utilities for the Audio/Midi Setup app, make sure that shows the same rate when outputting audio thru the hdmi cable... (am just guessing it has something to do with mismatched rates)....
     
  3. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #3
    The sample rate would make everything slow like that. Check MIDI setup.
     
  4. ra4oasis thread starter macrumors 6502

    ra4oasis

    Joined:
    Jul 10, 2010
    #4
    Sorry guys, but how do we check the MIDI setup?
     
  5. Barry01 macrumors newbie

    Joined:
    Dec 1, 2015
    #5
    Retread post 2
     
  6. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #6
    Cmd + space, brings up spotlight, type in MIDI, it'll be the first hit.
     

Share This Page